Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo Pro 2 stops recording at night

Reply
Discussion stats
  • 3 Replies
  • 76 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Aspirant
Aspirant

All 4 of my cameras stop recording at 9;30pm and start back at 5:00am.  I see that this issue has been mentioned but haven't saw a solution. I have tried everything to fix but nothing is working.  Is there a fix to this issue?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Guru Guru
Guru

Are you using the schedule? Have you rebooted the base? All details can help.

Highlighted
Aspirant
Aspirant

@jguerdat I rebooted and disconnected several times. No I’m not using the schedule. I need the cameras to go 24 hrs.

Highlighted
Guru Guru
Guru

You can try removing and resyncing a camera to see if that helps. Otherwise, I would remove all devices from Settings, My Devices and start fresh. Be sure to note all settings, modes, rules, etc. to speed the rebuilding.

Discussion stats
  • 3 Replies
  • 77 Views
  • 0 Likes
  • 2 In Conversation