Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro 2 - Camera issue (just one camera). Begins recording every 5-10 mins but no motion.

Reply
Discussion stats
  • 9 Replies
  • 238 Views
  • 0 Likes
  • 3 In Conversation
Dbecker88 Aspirant
Aspirant

Hello - I recently purchased an Arlo Pro 2 system and I am having trouble with one camera. All three cameras are operating wireless and are mounted outside. The camera I am having trouble with is on my deck, it begins recording around 11AM and continues every 5-10 minutes with recoding and there is no motion on the video. I turned the sensitivity to 1-2 and still it continues during the 11AM - 4PM time. I moved the camera twice and still constant recording during this time.

 

Today, I moved the camera inside and the same thing occured, just not as often. No issues with the other two camers. 

 

I could use some help

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
idbl_fanatic1 Apprentice
Apprentice

@Dbecker88 wrote:

Hello - I recently purchased an Arlo Pro 2 system and I am having trouble with one camera. All three cameras are operating wireless and are mounted outside. The camera I am having trouble with is on my deck, it begins recording around 11AM and continues every 5-10 minutes with recoding and there is no motion on the video. I turned the sensitivity to 1-2 and still it continues during the 11AM - 4PM time. I moved the camera twice and still constant recording during this time.

 

Today, I moved the camera inside and the same thing occured, just not as often. No issues with the other two camers. 

 

I could use some help


Do you have scheduled recording set in the app for that camera?

Dbecker88 Aspirant
Aspirant

How do you check?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
idbl_fanatic1 Apprentice
Apprentice

@Dbecker88 wrote:
How do you check?

Under "Mode" in the app

Dbecker88 Aspirant
Aspirant

Yes scheduling is turned on for all cameras

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
idbl_fanatic1 Apprentice
Apprentice

@Dbecker88 wrote:

Yes scheduling is turned on for all cameras


Possibly turn that off, and try just armed?

Dbecker88 Aspirant
Aspirant
I get the error on schedule and not. This is getting really frustrating one of three cameras is not usable outside. Thanks
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
JessicaP Arlo Moderator
Arlo Moderator

Hi Dbecker88,

 

Could you provide a screenshot that shows the error you're receiving?

Dbecker88 Aspirant
Aspirant
I am not receiving an error message. I receive notification of movement and when I check the video there is no movement. When mounted outside this particular camera temporary movement many time between 10am-2pm, all videos show no movement. Today I moved the camera into another section of my house focused on a wall and no false movements. I’ve tried taking the sensitivity down very low and this continues to report false movements.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
JessicaP Arlo Moderator
Arlo Moderator

As idbl_fanatic1 mentioned, have you tried using the default "Armed" mode to see if the recording is working when motion is detected?