Arlo|Smart Home Security|Wireless HD Security Cameras

Rispondere
Statistiche discussione
  • 14 risposte
  • 1637 visualizzazioni
  • 0 kudos
  • 3 con conversazione attiva
davbutta
Aspirant
Aspirant

Salve, ho un PC con Windows 10 e da quando ho installato l'antivirus Kaspersky, con Google Chrome ne con qualsiasi altro Browser (firefox, edge) non riesco più ad eccedere alle mia videocamere ARLO PRO 2 tramite https://my.arlo.com/, cosa che invece potevo fare prima senza antivirus.
Praticamente se clicco sul pulsante ACCEDI rimane fermo li senza fare nulla.
Prima di installare l'antivirus funzionava benissimo e quindi per risolvere il problema ho pensato di inserire nelle eccezioni di Kaspersky vari URL della ARLO ed ha subito rifunzionato.
Dopo circa una settimana a provato ad accedere ma non mi fa entrare un'altra volta e quindi sono andato a ricontrollare nelle eccezioni e sono tutte li come le avevo inserite.
Quindi potreste cortesemente dirmi cosa fare?
Non so proprio quale impostazioni dare a Kaspersky per far rifunzionare il collegamento web con la centralina e le videocamere
Attendo un vostro riscontro grazie

14 RISPOSTE 14
JurekT
Arlo Moderator
Arlo Moderator

Gentile @davbutta,

 

La ringraziamo per il post e benvenuto nella community Arlo!

 

Aggiungere la pagina web di Arlo nelle eccezioni di Kaspersky dovrebbe essere sufficiente a interromperne il blocco durante l'accesso.

 

Ha provato a rimuovere l'eccezione e a riaggiungerla nuovamente, inserendo il seguente indirizzo: https://my.arlo.com/#/cameras

 

Distinti saluti,

 

Jurek
Team Arlo

davbutta
Aspirant
Aspirant

nelle eccezioni di Kaspersky ho inserito tutti questi ma continua a non farmi entrare

http://my.arlo.com
http://arlo.netgear.com
https://my.arlo.com/#/home
https://my.arlo.com/#/login
https://my.arlo.com/#/cameras

JurekT
Arlo Moderator
Arlo Moderator

Gentile @davbutta,

 

La ringraziamo per il suo post.

 

Disattivando invece temporaneamente Kaspersky, o disinstallandolo del tutto, il problema scompare?

 

Distinti saluti,

 

Jurek
Team Arlo

davbutta
Aspirant
Aspirant

si già l'ho fatta questa prova e senza Kaspersky funziona

davbutta
Aspirant
Aspirant

potreste cortesemente inviarmi una risposta al più presto?

non riusciamo più a vedere le Telecamere dal PC e questo ci crea grossi disagi

Grazie

JurekT
Arlo Moderator
Arlo Moderator

Gentile @davbutta,

 

La ringraziamo per il suo post.

 

Prego provare con la seguente procedura:

 

1) Su Kaspersky, accediamo a "Impostazioni" > "Antivirus Web" > "Impostazioni avanzate" > "Gestisci esclusioni", dopodiché aggiungiamo i seguenti link:

 

https://my.arlo.com/hmsweb/client/subscribe

 

https://myapi.arlo.com/hmsweb/client/subscribe

 

Salviamo tutte le modifiche, se necessario.

 

Distinti saluti,

 

Jurek
Team Arlo

davbutta
Aspirant
Aspirant

Salve,

in "Gestisci esclusioni" ho messo tutti questi:

http://my.arlo.com
http://arlo.netgear.com
https://my.arlo.com/#/home
https://my.arlo.com/#/login
https://my.arlo.com/#/cameras
https://arlo.netgear.com
https://my.arlo.com

https://my.arlo.com/hmsweb/client/subscribe
https://myapi.arlo.com/hmsweb/client/subscribe

ma purtroppo continuo a non accedere

Però facendo poi tutta una serie di prove è successo questo:

1) creato collegamento su desktop di https://my.arlo.com/#/login

2) ho quindi cliccato sopra il collegamento ma continua a non accedere

3) senza chiudere il browser ho quindi incollato il link https://my.arlo.com/#/cameras all'interno della barra dell'URL sopra il link https://my.arlo.com/#/login e sono entrato e ho visto tutte le telecamere!

quindi da quello che ho capito è che se uso il link https://my.arlo.com/#/login allora lui fa il login ma non mi porta alla maschera successiva per vedere le telecamere, se poi senza chiudere la stessa finestra del browser copio e incollo questo link  https://my.arlo.com/#/cameras nel campo delle URL allora mi porta nella pagina successiva dove sono le telecamere.

Spero che questo possa aiutarvi a risolvere il problema

Rimango in attesa di un vostro riscontro

Grazie

Distinti Saluti

Davide

JurekT
Arlo Moderator
Arlo Moderator

Gentile @davbutta,

 

La ringraziamo per il suo post.

 

La causa di questo inconveniente è da ricondurre a Kaspersky, in quanto ogni anvivirus può bloccare in maniera differente determinate pagine web; se desidera, La invitiamo a contattare il supporto clienti Kaspersky per maggiori indicazioni su come procedere.

 

Distinti saluti,

 

Jurek
Team Arlo

ninoo
Aspirant
Aspirant

Confermo stesso problema da diversi giorni . Ho mandato un email a Kaspersky ora  vediamo cosa mi rispondono , ma onestamente non capisco come mai un azienda importante come NetGear proprietaria del brand Arlo non abbia migrato tutta la piattaforma web di Arlo sul html 5 e rimanga ancora legata ad Adobe Flash che a dicembre 2020 morirà rendendo di fatto inutilizzabile il sistema Arlo .

 

davbutta
Aspirant
Aspirant

spero che Arlo faccia qualcosa al riguardo altrimenti li sputtano su tutto il Web.

se lei cortesemente mi fa sapere che risposta le da Kaspersky gliene sarei grato

Grazie

ninoo
Aspirant
Aspirant

@davbutta si appena mi rispondono le dico .

Comunque per completezza di informazione sul sito microsoft ufficiale puo' trovare questo articolo dove viene scritto nero su bianco quello che esponevo precedentemente .

https://docs.microsoft.com/it-it/lifecycle/announcements/adobe-flash-end-of-support

JurekT
Arlo Moderator
Arlo Moderator

Gentile @ninoo,

 

La ringraziamo per il suo post.

 

Arlo è a conoscenza del fatto che Adobe Flash Player non verrà in futuro più supportato. I nostri ingegneri sono al lavoro per una risoluzione. Maggiori informazioni verranno rilasciate in futuro.

 

Siamo rammaricati per il disagio e vi ringraziamo per la pazienza.

 

Per il momento, La invitiamo a tentare con questa procedura:

 

Da Google Chrome:

  1. Accediamo all'account Arlo
  2. In alto a sinistra clicchiamo sull'icona del lucchetto
  3. Selezioniamo "Site settings"
  4. Cerchiamo l'opzione "Flash" e, nel menù a tendina, selezioniamo "Permetti/Allow"
  5. Nella pagina my.arlo.com verrà richiesto di riavviarla; confermiamo ciò
  6. Rieseguiamo il log-in


Da Firefox:

  1. Accedere a my.arlo.com e avviare lo streaming di una camera
  2. Quando apparirà il messaggio relativo all'aggiornamento di Flash Player, dovrebbe comparire un'iconcina di colore grigio scuro, in alto a sinistra nella barra degli indirizzi, alla sinistra dell'iconcina dells "i" e un lucchetto verde; clicchiamo l'icona grigio scuro
  3. Clicchiamo su "Permetti Flash" oppure "Continua a permettere"
  4. Chiudiamo il messaggio relativo all'aggiornamento di Flash Player tramite la "X" in alto a destra, nella schermata dello streaming della camera
  5. Proviamo a riavviare lo streaming nuovamente

 

Distinti saluti,

 

Jurek
Team Arlo

davbutta
Aspirant
Aspirant

ho già fatto quanto avete scritto.

Inoltre ho provato con almeno 4 browser diversi e il risultato è lo stesso.

l'accesso all'interfaccia Arlo è bloccata da Kaspersky

ninoo
Aspirant
Aspirant

Ciao a tutti , alla fine l'unica solzuione è fare la seguente procedura :

-Andare in Kaspersky Intenet Security

-Cliccare sull'ingranaggio in basso a sinistra (Impostazioni)

-Avanzate dal menu a sinistra

-Rete dal menu di destra

-cliccare su Gestici esclusioni

-inserire i seguenti link:

 my.arlo.com

 myapi.arlo.com

 arlo.com

 

Guardate che lo stato sia attivo .Chiudete tutto e riparite il browser .Ora tutto dovrebbe finalmente funzionare.

Ciao