Arlo|Smart Home Security|Wireless HD Security Cameras

Dépannage

Répondre
Statistiques de discussion
  • 3 réponses
  • 123 visites
  • 1 compliment
  • 2 en conversation
Highlighted
Rind Initiate
Initiate
Bonjour
J’ai une caméra Arlo GO depuis le début de l’année, cette caméra a toujours été raccordé sur le secteur électrique de la maison et depuis un mois environ elle me demande de recharger la pile, je ne comprends pas pourquoi puisqu’elle a toujours été branché sur le secteur électrique merci pour la réponse
PaulaB0 Arlo Moderator
Arlo Moderator

Bonjour @Rind,


Bienvenue sur le forum Arlo et félicitations pour votre premier message 🙂

 

Avez-vous déjà essayé de remettre la batterie et reconnecter le chargeur ? Est-ce que vous avez des autres caméras Arlo GO ?

 

Veuillez vérifier si le câble n'est pas défectueux (est-ce qu'il est détecté quand vous le connectez à un autre appareil ?).


Bonne journée,
Paula
Équipe Arlo

Rind Initiate
Initiate
Oui je l’ai déconnecté et remis en marche rien de passe les câbles aussi sont bon pour moi c’est la batterie qui est en défaut merci pour la réponse
PaulaB0 Arlo Moderator
Arlo Moderator

Bonjour @Rind,

 

Merci pour votre réponse et les informations supplémentaires !


Je vous prie de contacter notre support technique afin de signaler le problème et d'ouvrir le dossier. Mes collègues de la ligne française sont disponibles du lundi au vendredi de 9h à 18h sans interruption. 🙂

 

Bonne journée,
Paula
Équipe Arlo

Statistiques de discussion
  • 3 réponses
  • 124 visites
  • 1 compliment
  • 2 en conversation