Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 11 Replies
  • 2053 Views
  • 6 Likes
  • 7 In Conversation
BradleyKing
Tutor
Tutor
Random cams keep going offline and support is absolutely no help. Plenty of wifi. Active subscription. Help or I’m smashing these thinks with a hammer. Worst 400 I’ve ever spent.
Best answers
  • JamesC
    Community Manager
    Community Manager

    BradleyKing,

     

    How are the cameras connected? (directly to your home network or a base station/SmartHub)

     

    How far away are they from your router or base station/SmartHub?

     

    Is it happening to all cameras at the same time? Is the issue intermittent?

     

    Try moving the cameras closer to your router/base station and test again to see if you still experience the same behavior.

     

    JamesC

11 REPLIES 11
JamesC
Community Manager
Community Manager

BradleyKing,

 

How are the cameras connected? (directly to your home network or a base station/SmartHub)

 

How far away are they from your router or base station/SmartHub?

 

Is it happening to all cameras at the same time? Is the issue intermittent?

 

Try moving the cameras closer to your router/base station and test again to see if you still experience the same behavior.

 

JamesC

BradleyKing
Tutor
Tutor

3 essential cams.  1 doorbell.  Doorbell I got for xmas has always worked flawlessly.  3 essential cams are the issue.  Intermittent with all three cams.  App will force me to remove and reinstall cams when they stop recording.  It wont let me push restart only remove device.  All have full bars of reception.  Data speeds at the house remain like 120 down and 15-20 up.  Remove and reinstall cams when they(which ever one/ones happen to be out at that time) go out and they work flawlessly for a random period of time and stop recording again.  I loved the product at service at first but been increasingly frustrated.  Your webchat and call in customer support is garbage too.  One told me I didnt have a sub to a plan, which I clearly do based on the auto draft out of my bank and they start recording and acting normal and another one told me that it would get bumped up a tier and to watch my email and I never got anything about it.

goofydog
Aspirant
Aspirant

I just bought an Arlo Essential and it does the same thing.  It comes back on by itself.  Sometimes I discover that it is not connected because I want to view it live.  Other times there is just a 4 hour or longer absence of recordings.  I have left it where it records cars on the street, so I know there was activity.  At times it also misses us coming and going, which is obviously the kind of activity I want to record.  As of yet, I don't know why.  Any help would be appreciated.

BradleyKing
Tutor
Tutor
James c please see response in thread. Reset them all an within a week another one went out. Losing faith in your product fast bud
JamesC
Community Manager
Community Manager

Intermittent connectivity issues are generally related to signal strength or interference.

 

How are the cameras connected? (directly to your home network or a base station/SmartHub)

 

JamesC

 

Dammer
Aspirant
Aspirant
I have the same problem, 3 essentrial cams and doorbell goes off line from time to time,
All is connected to a base, 5 meters from the camera.
So fuld signal,
I also have two off the older arlo pro cam, they work perfect, connected to the same base.
And are further away from base..

Is ther a falt in the new essential cameras, software/hardware?

Please fix it, or make old model again. (If it works, dont fix it) 😉
JP7
Tutor
Tutor

I have been having the same problem with 4 Arlo Essential Spotlight Cameras since early August.  These have been installed for about a year and been working fine with regards to any connections issues (had other problems such as arm/disarming correctly).  Since early August, all these cameras have randomly gone offline at least once and a couple have gone offline about 4 times.  The only way to get them working again is to reinstall the camera using the QR code and input my wifi password again.  Not sure what's going on but none of these cameras had a problem until early August which makes me think a firmware bug has been introduced during an update.   I have full bars on the wifi signal strength and actually the one closest to my router (about 20 ft.) does it more than any of the other cameras.  I have not contacted support because they are always wanting me to uninstall and reinstall the app, check the wifi signal strength, reset my phone and a whole bunch of other stuff  and NONE OF THAT HAS EVER FIXED A SINGLE PROBLEM FOR ME!!!  Tier 2 or 3 level support are the only ones that might even have a shot at fixing these types of issues but you waste time for a month with tier 1 and get NO WHERE FAST!!   So tired of Arlo support because they just want to put you off so you stop calling which is what I have done.

danbo11
Aspirant
Aspirant
Camera was working fine till last firmware update in (August?)
Now goes offline Every 4-5 hrs....sometimes restarts, sometimes I have to push the button. Worked like a charm before
xciba74
Aspirant
Aspirant

hi, i have same problem. in one day about two month ago, 3 cams went go. Now i cat start them, no reaction. Dou you have any usable answer from support?

danbo11
Aspirant
Aspirant
I sent in a support ticket ..... no reply as of yet
Dammer
Aspirant
Aspirant
No nothing so far..
And i still have problems,
Yesterday the camera went offline for 6-7 hours,
But now it works fine, until next time.
Signal is max. And a full battery.
It does just go to sleep or something..