Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 2 Replies
  • 616 Views
  • 1 Like
  • 2 In Conversation
carrolga
Tutor
Tutor

I have an Arlo secure plan for two cameras for which I pay $5.98 monthly.  Today, one camera sends my Arlo app motion alerts every few minutes, but nothing is recorded in the library.  I checked my subscription and found only one of my two cameras is participating in my account.  The how do I get the camera that was dropped from my account today, back into my account.  The camera has not been physically changed.  Its not a hardware problem.  The problem is with my Arlo account. 

1 ACCEPTED SOLUTION

Accepted Solutions
dcfox1
Master
Master

In settings-subscription select manage cameras and check to see if it is listed as inactive. If so slide it to active I had one do that before. You need to do it on the Web Portal if you have IOS. 

View solution in original post

2 REPLIES 2
dcfox1
Master
Master

In settings-subscription select manage cameras and check to see if it is listed as inactive. If so slide it to active I had one do that before. You need to do it on the Web Portal if you have IOS. 

carrolga
Tutor
Tutor

Thanks dcfox1.

My camera was off, but I turned it off because of all the motion alarms I received.   I went to my Arlo app and from there, I was able to  move the problem camera back into my account.  I tried this earlier from my PC and could not move it.  When the camera got back into my account, all of the settings I had earlier were restored.  This included my activity zone settings.  Not having the activity zone functioning while the camera was out of my account caused all the motion alarms from the areas outside my activity zone.  Now everything is back as it is working properly.  Thanks for taking a look at this.

Discussion stats
  • 2 Replies
  • 617 Views
  • 1 Like
  • 2 In Conversation