Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Baby

Reply
Discussion stats
  • 12 Replies
  • 713 Views
  • 2 Likes
  • 6 In Conversation
R1C8
Tutor
Tutor

I recorded my own sound to play and it was working great until it randomly deleted from my list. I’ve tried re-recording it and playing it but it won’t. It looks like or will play 1 or 2 seconds but it doesn’t and then it goes back to the beginning. It doesn’t matter what I record or how long it is, it does the same thing and won’t play. I’ve reset the camera, removed the app and then downloaded it again, I even removed the device completely and added it again. Nothing works! I’m so frustrated! I can’t believe I can’t get support for a product without paying extra. So absurd!

1 ACCEPTED SOLUTION

Accepted Solutions
JessicaP
Arlo Employee Retired

We appreciate everyone's patience with this. A cloud fix has been released which should resolve this issue. This fix is automatically applied and does not require any interaction with your Arlo Baby.

 

If you're still experiencing the issue, please let us know.

View solution in original post

Best answers
  • JessicaP
    Arlo Employee Retired This widget could not be displayed.
    ">
    Arlo Employee Retired

    The Arlo development team is investigating this issue. We will provide an update as soon as we have more information to share with the community.

12 REPLIES 12
JessicaP
Arlo Employee Retired

Hi R1C8,

 

Let me reach out to you via private message to gather more information from you about this.

JessicaP
Arlo Employee Retired

The Arlo development team is investigating this issue. We will provide an update as soon as we have more information to share with the community.

Wildcraw
Aspirant
Aspirant
I used the Arlo app to record my voice. The recording plays back fine and I am able to save it and it appears in my playlist. However when the audio recording is selected it doesn't work. It seems to get stuck in a 2 second loop no matter how long the recording is. Also no sound plays in that 2 seconds either
R1C8
Tutor
Tutor
Yup! That’s exactly what mine does! It’s infuriating!
JessicaP
Arlo Employee Retired

This issue should now be resolved as the development team made some backend changes. Let us know if you still experience this issue.

R1C8
Tutor
Tutor
Hi Jessica,
It is not resolved. It is still doing the same thing. I tried making a new recording and it did the exact same thing. There does not appear to be an update either.
Thanks,
Kate
JessicaP
Arlo Employee Retired

Thanks for letting us know, R1C8. I'll let the development team know again and we'll provide an update here when we hear back from them.

filledwregret
Aspirant
Aspirant

latest ios/web client as well both issues persist.

 

the lullabies that were loaded on to the device worked the first time i played them. i then deleted them off the device, added a custom recorded "shh" and then tried to add several other white noises from the lists and they wont play. the ui looks like they play a second or two of the song, but i'm sure that's just bad coding. on the web side, the server does return some errors, which might be helpful.

 

ERROR Error: Uncaught (in promise): Object: {"from":"ZEJJ78RX-336-58254751_web","to":"57K28BS984AA3","action":"playTrack","resource":"audioPlayback/player","transId":"web!9af0c977.9c22b!1640669298955","properties":{"trackId":"51bb018f-dc94-fce2-6bd0-14dd3d92a292","position":0}}

 

i just set this thing up today. it took me three hours. i am IT professional. the product development team should be ashamed. i see issues going back 3 years related to the baby lullabies/music not working.

Model: ABC1000 | Arlo Baby
Voss
Aspirant
Aspirant
I have been using the lullaby feat. on my alro baby for almost a year without much issue. I recently downloaded a few more lullabies and they won't play. They say they are playing but it keeps looping after 3 seconds or so. I've tried removing and downloading them again, removing and reinstalling the app on my phone, I've tried different phones, and even tried resetting the camera. The old original lullabies still play fine. I've also tried using the voice recorder feat. and that does the same thing. Please tell me what else to try.
Model: ABC1000 | Arlo Baby
Doffa93
Aspirant
Aspirant
Same here. Had problems with this babycall since we bought it..
R1C8
Tutor
Tutor
Hi Jessica,
Any update on this? It’s been quite a while.
Thanks
JessicaP
Arlo Employee Retired

We appreciate everyone's patience with this. A cloud fix has been released which should resolve this issue. This fix is automatically applied and does not require any interaction with your Arlo Baby.

 

If you're still experiencing the issue, please let us know.

Discussion stats
  • 12 Replies
  • 714 Views
  • 2 Likes
  • 6 In Conversation