Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Baby Only Works in Battery Mode

Reply
Discussion stats
  • 3 Replies
  • 326 Views
  • 0 Likes
  • 2 In Conversation
KrissXross
Aspirant
Aspirant
I am having an issue with one of my Arlo Baby cameras. It will only work in battery mode - or in other words - it will not work when plugged in with the cord.

It doesn’t matter if it is switched to battery mode or ‘charging mode’ when it is plugged in. Only the amber light luminates.

It appears to have the same firmware version as my other camera that is older and functioning properly.
Model: ABC1000 | Arlo Baby
3 REPLIES 3
JessicaP
Arlo Employee Retired

Hi KrissXross,

 

Are you still having this issue? If so, are you using the original cable that came with your Arlo Baby? Have you tried plugging your Arlo Baby to a different power outlet to see if the issue still persists?

KrissXross
Aspirant
Aspirant
Yes, I am using the original Arlo Baby cord that came with the camera. It appears to be defective because I can plug this Arlo Baby into my second Arlo Baby cord (also the original camera cord and even a few years older) and everything works just fine. I have purchased a non-Arlo USB-Micro USB cord and it is powering the camera now, however it does not allow the sound feature on the camera. So no music or two way audio can be used. If there is a way to get access to an Arlo Baby camera cord, that is what I need. I need two separate working cameras.
Model: ABC1000 | Arlo Baby
JessicaP
Arlo Employee Retired

Just to be sure, are you saying when you tried using both USB cables and power adapters (the first and second Arlo Baby USB cable and power adapter) for your first Arlo Baby, it will not work?

Discussion stats
  • 3 Replies
  • 327 Views
  • 0 Likes
  • 2 In Conversation