Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Baby device not streaming or disconnected

Reply
TwinCitiesJHawk
Apprentice
Apprentice
I have not moved the router in over a year. Issue didn’t start until about a week ago. I’ve rebooted the router and the modem Numerous times. This is the only device having issues. I have another arlo baby, arlo ultra , arlo pro 2 and arlo video doorbell that all work fine. @ShayneS
ShayneS
Arlo Moderator
Arlo Moderator

@TwinCitiesJHawk

 

I have escalated this issue & your escalations number is 41770781

jaydayclay
Star
Star
Yes the same happens to ours and has for quite a long time. With ours, if I look in the temperature graphs I’ll see a gap in the graph and then the temperature after the gap is much higher than the actual temperature. It goes back down after a half hour or so. Not sure if it’s actually overheating or if this is just a bug.
TwinCitiesJHawk
Apprentice
Apprentice
Still having issues with disconnecting til this day. @ShayneS
acountingsheep
Tutor
Tutor

Adding 1 more case to the growing list.  My unit has completely died after just 8 months of use.  I opened a case with support but not expecting much.  Luckily I purchased this at Costco and can probably get their concierge services involved, or at least get my money back through them.  Doubt Arlo is going to resolve it that way... which is what they should do, knowing this product is a complete failure and not able to be remedied.

RitaDF
Aspirant
Aspirant
I’m having the SAME EXACT BAD EXPERIENCE since I started use it. I called the support several times and the only think that they told me is that they can only replace the camera and they are not able to give me a refund.
My baby is 4 months old and I was not comfortable to live him unattended during the night be suor the continuous disconnecting from the monitor. Me and my husband uses really frustrated and we don’t know what to do. If you know a way that we can have a refund please let me know.
Model: ABC1000 | Arlo Baby
infinitebeard
Star
Star

@RitaDF If you can't return it to where you bought it from then I would cut your losses and sell it on ebay, then buy a Eufy spaceview – it's not a smart monitor but it gives you peace of mind. You'll thank me down the line, don't spend this time fighting with a terrible product/company.

RitaDF
Aspirant
Aspirant
Thank you for your suggestion, I will try to return it to Costo but because they have the 90 days return policy I don’t think they will refund me...
Model: ABC1000 | Arlo Baby
Av8or1ab
Guide
Guide
Add be to the list too. Just got a new house and am getting rid of all my Arlo products now. I'm sick of the horrible app and horrible support.
Model: ABC1000 | Arlo Baby
Choochy
Aspirant
Aspirant

I am having the exact same issue for a while now, only just come across this discussion now. Looks like everyone is having similar issues. 😞 

hswalker324
Aspirant
Aspirant

I have the same issue.  I bought the Arlo Baby intending to use my Google Home Hub and Nest Hub Max screens as display monitors (in addition to using the app on my phone).  The delay and inevitable disconnection make it a worthless integration.  Reconnecting to Google Home and rebooting have done zero to resolve this issue.  

Mischad
Aspirant
Aspirant

Ever since we have bought the Arlo Baby camera there are problems with the video feed. Most of the time there is no video feed in the application. Other info in the app does work like temperature, battery status.
It is even possible to remotely switch on/off the light and speaker. The video/audio shows connecting most of the time.

 

This is not what u want for a baby monitor.

Firmware = 1.9.13.0_815. Our internet connection is stable at 250/25mbit.

Model: ABC1000 | Arlo Baby
Nicoleiv
Aspirant
Aspirant
I’m having ALL OF THESE SAME ISSUES! This camera is a piece of overpriced junk. Ever since I bought it (TWO MONTHS AGO!) it has just progressively gotten worse and worse. The app is completely useless. It rarely if ever captures video or audio. Constant connection issues (my internet is fine) just doesn’t connect. Gives us the endless revolving circle and sometimes half an hour later it’ll magically start to work again.
And the icing on the cake! It says LIVE and shows me my baby sleeping in the crib........ I guess that would be fine, if HE WASNT SITTING IN MY LAP. I would like for someone to get in touch with me about a refund or replacement with something that actually works, because this product does NOT do what it was intended to do. What a waste of time and money.
Av8or1ab
Guide
Guide

So I had a support call with them where we went through all my phone settings on both an Android and an iPhone. Took 80 mins to do everything and eventually we generated a log file to send to the support team. Haven't had an update since and they want me to help debug the issue further. I don't have time to do that, I'm working still. I want them to ship and support the product in a way that is safe for me and my family. I have a 7 year old dropcam that is 10x more stable than this pile.

Model: ABC1000 | Arlo Baby
ShayneS
Arlo Moderator
Arlo Moderator

Hello community,

 

I have a few questions for those of you still experiencing your device disconnecting or the stream stopping.

  1. Have you experienced this issue lately? If so, how frequently does this occur?
  2. When this issue occurred, did you happen to power off the device (Pull the power plug)? or let it sit before starting another live stream, If so how long?
  3. Are you using the original power adapter & power cable?
  4. Has there been a change in the location of your camera since the issue occurred?
  5. Is your camera located by a heat source such as windowsill?
  6. Are you using the Skin ears with the camera?

Thank you

wolfpup
Aspirant
Aspirant
  1. Have you experienced this issue lately? If so, how frequently does this occur? Every day, about every 30-45 minutes it says "connecting"
  2. When this issue occurred, did you happen to power off the device (Pull the power plug)? or let it sit before starting another live stream, If so how long? We've tried both.  I let it sit about 15 minutes at the longest before closing the app and starting it again.  
  3. Are you using the original power adapter & power cable? Yes
  4. Has there been a change in the location of your camera since the issue occurred? It has never worked well in any room and has never worked with our Echo Show. 
  5. Is your camera located by a heat source such as windowsill? No
  6. Are you using the Skin ears with the camera? Yes

We have a 7 week old.  Right now, I don't feel safe using this product to monitor my child.  

Hoyitalvin
Aspirant
Aspirant
Happens to me everyday. My wife got so mad we ended up just getting a non WiFi baby camera infant optics. This product gave us nothing but a headache. The techs even sent me a replacement and still does it.
Av8or1ab
Guide
Guide

1. Yes, every day, each time I use the camera.

2. No, it's in my son's room and he is sleeping. It's a baby monitor, cycling power is not an option. We usually restart the app to try and get the features to come back. Features like video.

3. Yes

4. Yes we have moved to try and improve things. We have tried different wireless routers, and different configurations. It's the horrible phone app.

5. No

6. Yes. Although we have tried without it as well.

StephG
Aspirant
Aspirant
This used to happy just once in a while, but now it’s almost every night. I wake up either in the middle of the night or in the morning and the Arlo app has either closed or has stopped. If it’s stopped, it takes forever to connect again. This happens on both iPad and iPhone. WiFi is not the problem and I have relaunch the app and checked for updates. Any ideas of what else I can do?
StephG
Aspirant
Aspirant
1- it was only once in a while for a few months (no issues ever before) but the last 2 months? It is every night.
2- no
3- yes, original cord and plug
4 - no change in location
5 - no
6- yes, still have the bunny ears on.
Model: ABC1000 | Arlo Baby
TwinCitiesJHawk
Apprentice
Apprentice
Have you experienced this issue lately? If so, how frequently does this occur? Yes every day within the last 2-3 weeks mainly. I have 2 cameras in separate rooms and both stop or disconnect

When this issue occurred, did you happen to power off the device (Pull the power plug)? or let it sit before starting another live stream, If so how long? Both

Are you using the original power adapter & power cable? Yes

Has there been a change in the location of your camera since the issue occurred? No

Is your camera located by a heat source such as windowsill? No

Are you using the Skin ears with the camera? 1 yes 1 no
weakwire
Aspirant
Aspirant

I had very similar issues to the ones I am reading here. Constant disconnections on the arlo app, amber and purple light all the time on the device. At the same time the homekit app was working fine.

I just found the solution to my problems. It looks like that my router was setup to send everything through VPN. Once I disabled the VPN for my camera it works like a charm. Maybe this will help someone here.

Dnh87282
Aspirant
Aspirant
How do I go about doing this through the router? I need to find a solution so my two cameras actually work
Model: ABC1000 | Arlo Baby
mmargino
Aspirant
Aspirant
I am having the same issues described and I seek a refund.
ShayneS
Arlo Moderator
Arlo Moderator

Hi @mmargino

 

Please contact the Support Team regarding this issue. You will find several options for contacting support in the provided link. Arlo Tech Support