Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Follower

Arlo Baby LED Keeps turning on solid blue when set to Off in Settings

Our Alro Baby monitor keeps turning the blue LED on randomly.  A pain at night when baby is asleep!

Its not the flashing purple light - the solid blue colour.

Any ideas?

Info from the IOS App:

Firmeware 1.8.6.2_22781

Hardware 6

Message 1 of 11
Apprentice

Re: Arlo Baby LED Keeps turning on solid blue when set to Off in Settings

Might I suggest an article of clothing to cover up the LED light. No, this is not ideal, and yes it does heat up the camera by 10 degrees. But it's the only solution that I could come up with. Reached out two weeks ago to Arlo Support and haven't heard back. 200mbps at the camera but it still looses connection... useless.

Message 2 of 11
Arlo Moderator

Re: Arlo Baby LED Keeps turning on solid blue when set to Off in Settings

Hi @jaffro2k,

 

Have you tried turning off the camera LED from the app? You can do this by going to Settings > My Devices > Choose your Arlo Baby > Camera LED.

Message 3 of 11
Highlighted
Apprentice

Re: Arlo Baby LED Keeps turning on solid blue when set to Off in Settings

I always have my LED toggles off in the app. The only way I can get the blue light to turn back off is to toggle it on and then off again.
Message 4 of 11
Aspirant

Re: Arlo Baby LED Keeps turning on solid blue when set to Off in Settings

I cannot for the life of me find this setting, am I losing my mind?
Message 5 of 11
Arlo Moderator

Re: Arlo Baby LED Keeps turning on solid blue when set to Off in Settings

Hi @bluelighthater,

 

You don't see this setting when going onto the web client on your computer or the Arlo app on your phone? (Settings > My Devices > Choose your Arlo Baby > Camera LED)

Message 6 of 11
Aspirant

Re: Arlo Baby LED Keeps turning on solid blue when set to Off in Settings

No there's definitely no setting in the app or online
Message 7 of 11
Arlo Moderator

Re: Arlo Baby LED Keeps turning on solid blue when set to Off in Settings

What phone device are you using? If you're using Android, you should able to change the setting by going to Settings > My Devices > Choose your Arlo Baby > Status Light.

Message 8 of 11
Aspirant

Re: Arlo Baby LED Keeps turning on solid blue when set to Off in Settings

Yeah I'm using Android. I attached a screenshot to my first message, there isn't a setting anywhere
Message 9 of 11
Arlo Moderator

Re: Arlo Baby LED Keeps turning on solid blue when set to Off in Settings

Thanks for that screenshot. Are you the account owner or do you have grant access to the Arlo Baby camera? If you have grant access, make sure you have "Allow Access Rights" enabled.

Message 10 of 11
Arlo Expert

Re: Arlo Baby LED Keeps turning on solid blue when set to Off in Settings

Hi @bluelighthater  - the Arlo Baby status LED can only be controlled from the device Owner account.

Message 11 of 11