Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Baby LED Indicator Light is too bright. How to turn off or dim it?

Reply
Discussion stats
  • 4 Replies
  • 8272 Views
  • 1 Like
  • 4 In Conversation
Mhunt16
Follower
Follower

I have an Arlo Baby version 2.5.5 and the blue LED indicator light is way too bright in my sons room, I think it’s waking him up. Anyone else have this problem? I haven’t been able to find any way to turn off the light or dim it.

1 ACCEPTED SOLUTION

Accepted Solutions
steve_t
Master Master
Master

Device Setting > Camera LED. Switch it to "Off"

View solution in original post

4 REPLIES 4
steve_t
Master Master
Master

Device Setting > Camera LED. Switch it to "Off"

View solution in original post

sop
Initiate
Initiate

under iOS Software v2.6.1 (released on Oct 23, 2018) this function seems to have been removed. 😞

it is also not available on arlo.netgear.com - which may mean it is not my current firmware (?) FW v1.8.5.3_21226.

 

I really need to switch the LED off... any ideas? 

JamesC
Community Manager
Community Manager

sop,

 

This setting is still  within your Arlo Baby Settings.

 

Log in to your Arlo account and navigate to Settings > My Devices > select Arlo Baby > Status Light > toggle Status LED

 

JamesC

sop
Initiate
Initiate
Thanks James.
I found it. Turns out this setting is only available on the main account and not on an account the device is shared to.

Thanks
Discussion stats
  • 4 Replies
  • 8273 Views
  • 1 Like
  • 4 In Conversation