Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Turn off calls when doorbell is pressed

Reply
Discussion stats
  • 8 Replies
  • 4605 Views
  • 7 Likes
  • 4 In Conversation
Glasto
Apprentice
Apprentice

It would be a good feature if you could turn off calls when the doorbell is pressed. I see there is a silent mode but that will still call the phone. Seems daft if you're in the house and the phone rings. Can we have a setting to turn off calls to phone please. Thanks

JessicaP
Arlo Moderator
Arlo Moderator

Hi @Glasto,

 

You should not be receiving any incoming calls if you toggled silent mode. Try to re-toggle the silent mode for the incoming call and see that helps.

Glasto
Apprentice
Apprentice
That will turn the chime off also though.
Their isn't a feature If you're in the house and you don't want your phone to ring at all but the chime to sound?
JessicaP
Arlo Moderator
Arlo Moderator

After you enable "Silent Mode", you should see more options where you can toggle them separately. If you want the chime to still be on, you can toggle the individual sliders. See the screenshot below or check this article out: How do I enable silent mode on my Arlo Audio Doorbell?

 

jmmmmh
Tutor
Tutor
If the chime is still on, but incoming calls are off, why does the doorbell default to “Leave a message” behaviour immediately after the chime sounds? I can’t understand why not turning off calls should behave this way, unless I’m missing a use case somewhere...!
JessicaP
Arlo Moderator
Arlo Moderator

Hi @jmmmmh,

 

It will immediately say as "leave a message" after someone hits the Arlo Audio Doorbell since turning off incoming call will reject the call from your Doorbell.

Sircoynie
Apprentice
Apprentice
Can they not add a feature to turn leave a message off.?
jmmmmh
Tutor
Tutor
But it rings my chime. I don’t need it to call my phone if I’m in the property (I know there are separate threads on modes), and therefore if it rings the chime, why divert immediately to “message-mode”?
JessicaP
Arlo Moderator
Arlo Moderator

Hey @Sircoynie and @jmmmmh,

 

Currently, the "leave a message" feature cannot be disabled. We may consider this as an enhancement in the future. But feel free to post this idea on the Idea Exchange Board

Discussion stats
  • 8 Replies
  • 4606 Views
  • 7 Likes
  • 4 In Conversation