Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 30 Replies
  • 5223 Views
  • 5 Likes
  • 9 In Conversation
Lucas1981
Star
Star

Hey guys, I have had a similar issue but actually I was avalaible to set up the doorbell with my base. The problem is once I finish the process it shows error 2217 and of course I can see it included with the rest of devices but it doesn't work. Anyone with the same issue?

30 REPLIES 30
Lucas1981
Star
Star
Guys, I changed the phone this week, I reinstalled the doorbell again and it’s working OK now. It’s an iPhone 11 pro... with last the iOS software.
DB49er
Guide
Guide

I am using iPhone 10 with ios 13.3 and it still does not work for me.  Hopefully we will hear something in the new year when they get back from the festive holidays.

rloh
Tutor
Tutor

I tried again since I saw that the app was updated 2 days ago (latest iOS version is now 2.12.1). The release notes mentioned some updates to the Doorbell onboarding process but not this problem specifically. Anyway, this seems to have fixed my problems with error code 2217 for both Doorbell and Chime. But why no official information in this thread or in any of my support cases? So much frustration could have been avoided by a simple "Don't worry, we hear you and will have this fixed asap". Instead; silence...

 

My frustation aside, I can now use my Arlo stuff again! I am happy and see this as a good sign for the product line-up in 2020. It can only get better! 🙂

DB49er
Guide
Guide
Same problem remains for me. Would be nice to know if a further update is expected soon or was that last one supposed to cure the problem?
johnboydavis
Apprentice
Apprentice
New firmware came out for base station on 2nd January that fixed the problem with my cameras and door bell. Deleted all and reset up all now working fine
DB49er
Guide
Guide

I was not aware of new firmware but it would appear that my hub upgraded all on its own!!!!  Have done factory reset and setup from scratch, now everything working again.......great.  Thank you.

Discussion stats
  • 30 Replies
  • 5224 Views
  • 5 Likes
  • 9 In Conversation