Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply

Re: Video No Longer Getting To Smartthings App

Just had mine switch back to Disarmed again today. I never select the ST mode, but I’ll try deleting it anyway and see if that helps. I also have not been able to stream at all in ST.

Thought I would also mention that I recently got a Google Home Hub and it also has issues streaming to that device. It worked a few weeks back after I installed it, but hasn’t worked during around the same time frame as the issue with ST streaming.
Message 26 of 49

Re: Video No Longer Getting To Smartthings App

My last recording triggered from Zooz motion sensor was the same day !!
Mine are Arlo Pro 2.
Message 27 of 49

Re: Video No Longer Getting To Smartthings App

I have the same issue. Unable to see video feed from smartthings or google home (chromecast or app) but the feed is fine using the arlo app or viewing it on the web. Cameras are arlo pro 2 and arlo Qs with paid subscription.
Message 28 of 49
Tutor

Re: Video No Longer Getting To Smartthings App

I spoke with tech support at Arlo today. Again. They acknowledged that there is an issue with ST, Alexa, and Google Home in controlling recordings and video streams.  They said there is nothing to do but wait for the update to come out. "Thank you" to everyone who took the time to work with Arlo support.  If we never report problems, then they might never get fixed.

Message 29 of 49

Re: Video No Longer Getting To Smartthings App

I really appreciate your update on this issue. 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 30 of 49

Streaming on Third Party Platforms (Smartthings and Google Home Hub)

It appears that the streaming capability within the Smartthings app, as well as streaming to my Google Home Hub, has not been working for some weeks now. Seems to have corresponded with the release of the Smart features. Also, around this time, my Arlo modes started changing for no reason, going into "Disabled" mode.

 

Contacted Support and they have not heard about this issue, but there is an active thread in the Communities on this issue, with several folks noting they have contacted Support about this problem. I believe the problem is on the Arlo end, as it happened with Google and Smartthings around the same time and none of the troubleshooting steps have been able to resolve it.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 31 of 49

Re: Video No Longer Getting To Smartthings App

Thought I would add an update here...

 

Spoke again to Arlo Support and they told me the issue streaming to Google assistant devices is known, but they said they were not aware of any issue streaming to Smartthings. I referred her to this thread -- I'm sure she'll jump right over here... lol.

 

I did have a question for others... I understand that streaming for third party partners is not supported for ealier wireless cameras. In my setup, I have two hubs (one is a VMB4000v3 and the other is a VMB3010r2) and 7 cameras, which are a mix of H7 (Arlo Wire Free), H11 (Arlo Pro) and H14 (Arlo Pro 2), mixed among the two hubs. My hunch is this might have an effect on whether *any* of the cameras can stream from my setup. I was wondering how many with this streaming issue might have similar mixes of older and newer cameras and/or base stations. Some out there seem to be having no issue streaming to ST or Google, so just curious.

Message 32 of 49

Re: Video No Longer Getting To Smartthings App

Thanks for the update.

 

I have two Arlo Pro 2 cameras, along with arlo doorbell and chime, using a VMB4000r3 hub and two Arlo Q (Hardware: 6) cameras. I used to be able to stream any camera fine in smartthing but now get the error of "Unable to retrieve video URL" and takes about 20 seconds to see the error. Where as in google home I almost instantly recieve a "Not Responding" error in 3 seconds.

 

Truely saddened by the slow response.

Message 33 of 49
Tutor

Re: Video No Longer Getting To Smartthings App

I have two base units, both VMB3010r2, and eight cameras, all Wire Free vintage. The device info for all says H7 for the Hardware and 1.3.314 for the firmware. One camera has sadly passed on, so I’m down to only seven. I have an Arlo Smart Premier subscription. So, no mix of old, newer, and new cameras and bases. Just all old, electronically speaking. My problems have not changed, still not getting any recordings when triggered by SmartThings, and not video streaming through 5r SmartThings app. 

Message 34 of 49

Re: Video No Longer Getting To Smartthings App

I'm hoping the fix for Google streaming also fixes the ST issue. My guess is they are the same issue. However, I'm getting a little frustrated by the length of time it's taken them to solve this. Partner capability with Google and ST are advertised features. I would think they would be all over this.

 

Anyway, so far, each of us has some form of "vintage" camera on our network. I'd be interested to see if anyone with a newer base station and only Pro or Pro 2 cameras has this issue. I might try to tweak my setup by uninstalling everything and then only include my newer cameras and base station to see what happens. Won't be able to do that for a few weeks though.

Message 35 of 49

Re: Video No Longer Getting To Smartthings App

Yep, I have all Pro 2 and the video streaming still stuck in what the attached screenshot shows....
Message 36 of 49

Re: Video No Longer Getting To Smartthings App

Yep. Same issue here. The ST stream takes about 15 seconds to fail, but the Google stream immediately gives an error.

Message 37 of 49
Tutor

Re: Video No Longer Getting To Smartthings App

Been having the same issues. Reported to Arlo support a few weeks ago.
Message 38 of 49

Re: Video No Longer Getting To Smartthings App

Thanks!
Message 39 of 49
Aspirant

Re: Video No Longer Getting To Smartthings App

I have the same issue.

Cannot view any live stream of Arlo Pro, Pro 2, Q & Q Plus via the SmartThings App (Both classic and New).

SmartThings automations trigger correctly but recordings simply do not materialise.

In the SmartThings classic app, my Arlo cameras were able to initiate a recording but since ~ 2 months ago have been failing. Have had to migrate to the new SmartThings app where the only option for my cameras in on/off?!
I've tried resetting/readding devices/connected services all with no success.

Definitely an Arlo problem as I experience the same thing with IFTTT, Alexa and Stringify.

Anyone hear back from Arlo support?

Model: VMC3040 | Arlo-Q HD with Audio, VMC3040S| Arlo Q Plus Security Camera with Audio | Ethernet | PoE, VMC4030 | Arlo Pro Wire-Free Camera , VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 40 of 49
Tutor

Re: Video No Longer Getting To Smartthings App

I have heard nothing new since I last spoke to Arlo tech support, which was that they were aware of the problem, and were working on an update that would fix it. Now we just wait.
Message 41 of 49

Re: Video No Longer Getting To Smartthings App

Good news!!
Today I had my streaming issues resolved! I hope everybody is ok now. It seems that they did an update in the app and now i have video through smartthings.
Message 42 of 49
Tutor

Re: Video No Longer Getting To Smartthings App

That is good to know. Can you tell what version it is? This is the one that doesn’t work.
Message 43 of 49

Re: Video No Longer Getting To Smartthings App

The version is 2.7.0 from 01.08.19.
I got the streaming to Smartthings but i still cannot get Smartthing to record.
Baby steps......jjj
Message 44 of 49
Master

Re: Video No Longer Getting To Smartthings App

I can confirm that today, with ST app 2.17.0 on Android, I can stream my Arlo cameras

Message 45 of 49

Re: Video No Longer Getting To Smartthings App

Good!!!!
I also I made smatthings to record one of the streams via Smart H9me Monitor eventhoigh sometimes today one or two of the recording keep generating....... !!!
Message 46 of 49

Re: Video No Longer Getting To Smartthings App

I can confirm that streaming is now working in both ST and on My Google Home Hub now. This looks to have been resolved with the push of the latest Arlo update that came out this morning. I’m not sure if it got resolved in the hub firmware or their servers, but looks good so far.
Message 47 of 49
Aspirant

Re: Video No Longer Getting To Smartthings App

Yesterdays Arlo app update fixed a few issues:

- I can now stream Arlo cameras via the SmartThings classic and SmartThings new app. Cat Happy

- I can record with my Arlo cameras via Smart Home Monitor and custom automations through the SmartThings classic app but not the SmartThings new app which still does not give me the option to record but just switch a camera on/off. Cat Indifferent

- Arlo recordings via IFTTT still fails Cat Sad

- I have a Smart Premier subscription with all the latest firmwares

- Haven't had time to test Stringify/Alexa yet.

Message 48 of 49
Highlighted
Tutor

Re: Video No Longer Getting To Smartthings App

I was out of town, and finally have been able to confirm that the recent Arlo app update, version 2.7.0, has solved the issue with Smartthings.  I can now record clips from ST triggers as well as manually stream video, although there seems to be a glitch when trying to view full screen.  My device reports an error in trying to view the stream.  If I stick with the small stream window, it is just fine.  

Message 49 of 49