Arlo|Smart Home Security|Wireless HD Security Cameras

SmartHub VM5000r4 and Arlo Baby Camera no longer working with Apple HomeKit

Reply
Discussion stats
  • 5 Replies
  • 948 Views
  • 0 Likes
  • 2 In Conversation
mpierrel
Aspirant
Aspirant

Hello, 

 

My base station VM5000r4 and Arlo Baby camera stopped working with HomeKit.  They both show the latest firmware installed.  I've tried factory resetting both and after going to the HomeKit setup, they're both stuck on the "Discovering your device. Please wait" screen.  According to other messages here, it suggests I need a token reset for both devices.  Could someone please help? 

 

Thanks.

5 REPLIES 5
JamesC
Community Manager
Community Manager

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

mpierrel
Aspirant
Aspirant

Hi James, 

 

Thanks. that worked for the SmarHub.  How about the Baby Camera? 

 

Let me know.  

Thanks.

mpierrel
Aspirant
Aspirant

Hi James, new update... The smarthub stopped working again.  

 

Also, the baby camera never worked.

JamesC
Community Manager
Community Manager

mpierrel,

 

I sent another token refresh to both the baby camera and the vmb5000 smarthub. Try setting up homekit again following the instructions linked above. Do you still see the same behavior?

 

JamesC

mpierrel
Aspirant
Aspirant

Thank you; the smarthub is working again but the baby cam is still not.  That's all I see after tapping on HomeKit Setup

 

IMG_D0FC610D80F1-1.jpeg