Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 33 Replies
  • 5691 Views
  • 0 Likes
  • 13 In Conversation
Rob38
Follower
Follower

Hello!

 

I lost the ability to integrate my Arlo system with HomeKit. I have completely reset my Arlo and HomeKit systems, removed all devices, and re-added them to my Arlo app. Everything works fine if I use the Arlo app on it's own, but when I try to link the Arlo System with HomeKit through the app, it gets stuck on the Arlo App trying to Discover my system.

 

Any help would be greatly appreciated... Thank you! 🙂

33 REPLIES 33
JamesC
Community Manager
Community Manager

amyglen,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

amyglen
Aspirant
Aspirant

Hi There,

 

No response from cameras through HomeKit again.

 

Can I please have another token reset sent to my base station?

 

Thanks,

Amy 🙂

ShayneS
Arlo Moderator
Arlo Moderator

@amyglen 

 

I have reset your HomeKit token, Please reboot your Base Station or Smart Hub and try again.

Thank you

ldonlin
Aspirant
Aspirant

How do I request a token reset? My app is still discovering and I can't go forward with the next steps.

JamesC
Community Manager
Community Manager

Idonlin,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

Stevemell
Aspirant
Aspirant

 

I'm having the same issue. Could I please have a token reset sent to my base station

Baron81
Aspirant
Aspirant

Can I also request a token please? Same issue 😞 spent hours trying to fix

BrookeN
Arlo Moderator
Arlo Moderator

@Stevemell and @Baron81 your token has been reset. You will need to reboot the smarthub/base station.

Baron81
Aspirant
Aspirant

Fixed it immediately!

 

Thank you!