Arlo|Smart Home Security|Wireless HD Security Cameras

Homekit Discovering Devices hang

Reply
Discussion stats
Dr_G
Follower
Follower

I have two base stations that neither are able to connect to HomeKit...they are both getting stuck in "Discovering Devices" can I get a token reset for both Hubs?

36 REPLIES 36
JamesC
Community Manager
Community Manager

Dr_G,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

foxilla
Aspirant
Aspirant

Same issue here, and at least the third recurrence of disappearance from Homekit. I could use a token as well. Is this something that will always need to be done from time to time?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JamesC
Community Manager
Community Manager

foxilla,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

d531
Aspirant
Aspirant

I had HomeKit set up but then removed it because I was reorganizing things. Now when I try to add my base station again the app just gets stuck on "Discovering your device. Please wait." I saw this posted elsewhere for a different hub and support sent a token reset request which seemed to resolve the issue for others. Is that what I need here?

Model: VMB4540 | Arlo Pro 3 SmartHub
d531
Aspirant
Aspirant

I also cannot connect my Arlo Base to HomeKit, can you please send a token reset request?

 

Thanks

Model: VMB4540 | Arlo Pro 3 SmartHub
JamesC
Community Manager
Community Manager

d531,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

trusty97
Aspirant
Aspirant

I'm also having this issue. Is it possible for you to send a reset to mine too?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS
Arlo Moderator
Arlo Moderator

Hi @trusty97

 

I have reset your token, please reboot your base station and try again.

RicoPer
Aspirant
Aspirant

I have the same problem. Can I please get a token reset?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS
Arlo Moderator
Arlo Moderator

Hi @RicoPer

 

I have reset your token, please reboot your base station and try again.

RicoPer
Aspirant
Aspirant

@ShayneS Thank you, problem solved.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Staaver
Aspirant
Aspirant
Same issue here.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS
Arlo Moderator
Arlo Moderator

@Staaver

 

I have reset your token, please reboot your base station and try again.

Vidwes
Aspirant
Aspirant

I have The same problem that the base station hangs on connecting to HomeKit.

Any fix?

Model: VMB4540 | Arlo Pro 3 SmartHub
ShayneS
Arlo Moderator
Arlo Moderator

Hi @Vidwes

 

I have reset your token, please reboot your base station and try again.

Vidwes
Aspirant
Aspirant
Hi!
Thanks, it got me a step further, bu it now stopped at the stage where the "green radar" appeared after I selected the home and room to bind the base station to. Now it's stuck again.
ShayneS
Arlo Moderator
Arlo Moderator

HI @Vidwes

 

I have reset the token again. Can you please try once more.

 

Thank you

Vidwes
Aspirant
Aspirant
Hi,
Getting a step further, but it still hangs on the "Requesting .." step as you can see from the screen dump.

As this process runs, I can see the hub identified in the Home app as equipment ready to be added, but of course I don't have any code or barcode to scan ..

Thanks for your help
Vidwes
Aspirant
Aspirant
At last!
Everything nearly there.
The outdoor cameras shows in HomeKit, but the indoor essesntial camera is not showing.

Hope you can fix this in a new firmware or similar.
ShayneS
Arlo Moderator
Arlo Moderator

Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support

Kingking11
Aspirant
Aspirant
Please help me connect to HomeKit
ShayneS
Arlo Moderator
Arlo Moderator

@Kingking11

 

The fix for this issue has started rolling out. Please update your Arlo mobile app manually from the iOS store to version 3.5.1 and if you're still experiencing the issue, I have reset your HomeKit token, please reboot your base station and try again.

 

Thank you

Rondadon86
Aspirant
Aspirant
I’m having the same issue even with the new update for the arlo app. Can you please reset my token?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Jebjeb2000
Aspirant
Aspirant
May you please send a token reset to my base station? I am having the same hanging problem.
Model: VMB4000 | Arlo Pro/Pro2 Base Station