Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

HomeKit Alerts

Reply
Discussion stats
  • 3 Replies
  • 438 Views
  • 0 Likes
  • 3 In Conversation
Follower
Follower
Hey all,

So I created a new “mode” in which I still record motion when detected but do not want to receive notifications while in the specific mode. It works on the Arlo app but since I’m linked to HomeKit I’m still receiving notifications via HomeKit. Why does HomeKit not recognize the specific mode in which i don’t want to receive alerts? Would love to find a way to do this without having to switch off HomeKit every time I want it set to this specific mode.
Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMB4500 | Arlo Pro/Pro2 Base Station, VMB4540 | Arlo Pro 3 SmartHub, VMB5000 | Arlo Ultra SmartHub
Arlo Moderator
Arlo Moderator

@Jamesb29

 

  Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support

Aspirant
Aspirant

I have a similar issue. I just want to use the motion detectors in the cameras to allow me to turn on a specific light. Got that working just fine. But, when I add a rule in Arlo mode to detect motion, then do nothing (just want a motion event to happen), all that is okay, but then you must pick either push notification OR email. If you don't select either then the Save button is not active; so you must either push a notification or send an email. Is there a reason for this? And is there a workaround?

 

Thanks.

Jim

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Arlo Moderator
Arlo Moderator

@JiggyNole

 

Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support