Arlo|Smart Home Security|Wireless HD Security Cameras

Echo show, Arlo does not work

Reply
Discussion stats
  • 5 Replies
  • 560 Views
  • 0 Likes
  • 5 In Conversation
Highlighted
Follower
Follower
I have the arlo pro 3 with base.. I purchased the echo show 2 just for these cameras because I thought ok this will be easy to see what is going on when I need to see something.. well it’s been about a month now and the echo show does not work.. nada.. it keeps telling me waiting on arlo and then times out.. it worked for about 3 days and that was it.. I have done everything from removing cameras off the app completely, syncing them back again, buying a new router thinking it was the router, upgrading my internet service.. all to come to find out it’s an amazon/arlo problem.. now I have spent well over 900 dollars now including a 20 increase now on my cable bill for upgrading my internet service.. I have also gone into the amazon app and disabled the skill and all that nonsense too.. someone needs to get on this.. I have wasted so much money it’s insane.. if I could send all this back I would.. because I am furious.. also not to mention, all this nonsense about weather proofing is ridiculous, in the mornings the cameras are so fogged up it’s insane, you can’t see anything.. night vision is so dark you may as well have nothing out there.. but yea anyways.. someone needs to get on top of this amazon, Alexa nonsense.. the entire reason I bought this set up was because of that.. I wouldn’t of done so otherwise.. I have been reading all over the internet this has been a huge problem.. it’s almost 2020, let’s get it together..
Highlighted
Community Manager
Community Manager

Jsbennett81,

 

Some recent fixes for Alexa were deployed recently resolving several issues. For more information, take a look here: Echo show 5

 

JamesC

Highlighted
Aspirant
Aspirant

Not seeing anything in the referenced thread (closed & cannot respond to) to solve an issue with an Echo Show 5 and Arlo Pro system.

This is ridiculous.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Arlo Moderator
Arlo Moderator

@JaseMc

 

  Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

Highlighted
Aspirant
Aspirant
Can’t follow the URL.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Guru Guru
Guru

@JaseMc wrote:
Can’t follow the URL.

There's a missing colon after the https.

 

Try https://www.arlo.com/en-us/support/contact.aspx