Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Connectivity issues with 'Google Home' on my iPhone, but working on my Google Nest HubMax?

Reply
Discussion stats
  • 2 Replies
  • 200 Views
  • 0 Likes
  • 2 In Conversation
Carlton_
Aspirant
Aspirant

I have finally managed to get my two Arlo Ultra cameras to appear on my 'Google Nest Hub Max'.  However, previously I was able to view the two Arlo cameras via my iPhone, through my 'Google Home' App and through the 'Arlo' App itself.  But now on my iPhone the ’Google Home’ has stopped displaying the live footage and now displays that both cameras are unavailable with the following statement:  “Make sure that it is on and connected to the WiFi”. If I use my iPhone and open the 'Arlo' App the cameras’ live footage is working and online! 

 

I also experience the same unavailable message if I try to view the two cameras via the 'Apple Home Kit' App.  All I see is a thumbnail image of the two cameras but this is not streamed; it's a still image that is refreshed every 12 seconds. If I tap on either image to enlarge the display of the footage it states it cannot connect and a “No Response” message is displayed in the ‘Apple Homekit’ App.

 

I am not that bothered that the 'Apple Homekit' App is not working, BUT I want to be able to view the live footage via the 'Google Home' App on my iphone as well as on my 'Google Nest Hub Max'.  Any ideas how I can get the camera footage to run on my iPhone using 'Google Hom'e App, without risking the camera footage not displaying on the Google Nest Hub Max?  

 

I should note I do experience the occasional issue with the ‘Google Nest Hub Max’ where I have to try a few attempts to connect to the 'Arlo App'.  It often states: ‘The Camera stream cannot be used right now’ or the Arlo splash intro logo remains displayed. I close it down and try again and then it works.

Also I am disappointed about the delay or lag in displaying the live footage, which is about 20 seconds behind the native ‘Arlo’ App on my iPhone which is just a few seconds delay!

 

Model: VMC5040 | Arlo Ultra Wire-Free Camera
JessicaP
Arlo Moderator
Arlo Moderator

Hi Carlton_,

 

If you're having problems where the Google Home app is not showing your stream properly, please contact the Support Team to further help you out. You will find several options for contacting support in the provided link.

Carlton_
Aspirant
Aspirant

OK Will do thank you