Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Camera dropped HomeKit connection. Doesn't connect at all and shows "Identifying Units".

Reply
Discussion stats
  • 1 Reply
  • 207 Views
  • 0 Likes
  • 1 In Conversation
Highlighted
Tutor
Tutor

Got a 5 camera system setup with homekit to trigger homekit lights at different scenareos. Since I upgraded my appletv, iphones, ipads to ios14, every camera dropped homekit connection. The arlo app doesn’t connect at all to homekit in settings for the base station, it just displays a message ’identifying units, wait.’ But after an hour of waiting I gave up.. Im on latest firmware 1.16.3.2_3563.

Model: VMB4000 | Arlo Pro/Pro2 Base Station

Accepted Solutions
Highlighted
Tutor
Tutor

After further investigations, all the cameras reported the latest firmware as well as the base-station. However, another reboot of the base-station triggered a new firmware upgrade for all the cameras. The new camera firmware resolved the issue.

View solution in original post


All Replies
Highlighted
Tutor
Tutor

After further investigations, all the cameras reported the latest firmware as well as the base-station. However, another reboot of the base-station triggered a new firmware upgrade for all the cameras. The new camera firmware resolved the issue.

View solution in original post