Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Arlo cameras "Not Responding" with Google Home app. Tried disconnecting and reconnecting.

Reply
Discussion stats
  • 29 Replies
  • 5853 Views
  • 16 Likes
  • 14 In Conversation
Jcjk
Follower
Follower

I've connected my arlo account with my google home app and all my cameras show up in the app however they all say "Not Responding"? I've tried disconnecting and reconnecting and same messages. Any ideas?

29 REPLIES 29
SeanAshmore
Apprentice
Apprentice
Hi JessicaP,

Thanks for the update. Sadly the issue is still persisting for me on my Pixel 4 XL via the Google home app. I had to restart my base station because 2 of my cameras were "offline". I thought this might have been causing the issue but even after a restart and the cameras working via the Arlo app Im getting the "not responding" message through Google home, this time though it's instant rather than spinning for a few seconds before showing it.

Are there any other steps I can try?

Thanks,
Sean.
JessicaP
Arlo Employee Retired

Hi Sean,

 

Thanks for letting me know. I'll let the development team know that the issue is still happening on your Android device. When we hear any new information, we'll let the community know.

Noonan05
Guide
Guide
Pixel 4 here and still not working with either Arlo pro 2 or Arlo baby
fr8nki3
Initiate
Initiate
Still not working on my Android either.
JessicaP
Arlo Employee Retired

Hey fr8nki3,

 

What Android phone device are you using?