Arlo|Smart Home Security|Wireless HD Security Cameras

Motion sensor and Homekit only work when armed?

Reply
Discussion stats
  • 13 Replies
  • 2298 Views
  • 0 Likes
  • 9 In Conversation
Highlighted
Aspirant
Aspirant

Excited that Arlo finally rolled out Homekit support for Arlo Pro series. I setup Homekit yesterday with my Arlo Pro 2 which added both cameras and motion sensors to the Home app. However, it seems the motion sensors are not being triggered - at least in the Home app. So I'm not able to setup Automations with motion rules.

 

Has anyone else tried this and been able to use automation with motion detection?

 

Cameras - Arlo Pro 2, Firmware - 1.125.13.0_31717

Base - VMB4000r3, Firmware - 1.14.0.2_2776

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Aspirant
Aspirant

Just wanted to add that when I run Motion Detection Test from within the Arlo app, the cameras do detect motion and show the Yellow LED. From Homekit, the motion sensor is not triggered.

Highlighted
Tutor
Tutor
I’m having the same issue
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Apprentice
Apprentice

For motion alerts to be sent to HomeKit, you need to make sure that your Arlo system is armed.  

Highlighted
Tutor
Tutor
It was definitely armed.

Mine is working most of the time now. It took a while for the automations to sync to the HomeKit hub (which is an iPad for me). I restarted my iPhone (where I created the automations) and my HomeKit hub iPad and THEN the automations and new devices appeared on the IPad.

I say most of the time because I created automations to turn on my outside Philips hue lights and after I did get it working I found that occasionally it wouldn’t work. I suspect it might be because I am using an iPad as a hub and perhaps it is a little slow at ‘waking up’...????
Highlighted
Star
Star

I'm having the same problem.  I can see the motion sensor in the Home app trigger when I wave my hand in front of the camera, but it is not triggering the Hue lights I selected.  I've tried with both adding the individual lights as well as creating a scene in the Home app with no luck. 

 

I have an Apple TV as my home hub.  Other automations with the Hue lights work fine, but for whatever reason, when the Arlo montion sensor triggers, the home app is not triggering the hue lights.

 

This seems more an Apple issu given that I do see the motion sensor trigger in the Home app.

 

Will find a homekit forum ans post there as well.

 

Very weird.

 

Thanks

Craig

Highlighted
Aspirant
Aspirant

Thanks everyone for your response. Yes my Arlo is on Armed mode and I do receive Arlo app notifications when motion is triggered. But within the iOS Home app, the motion sensor is NOT triggered. With my ecobee thermostat, the built-in motion sensor shows in triggered state everytime motion is detected. With Arlo motion sensors, this just stays in non-triggered state. Needless to say, none of my automations are being triggered.

Highlighted
Arlo Moderator
Arlo Moderator

If you're having problems where the motion detection is not working properly from HomeKit, contact the Support Team so they can further investigate this issue. You will find several options for contacting support in the provided link.

 

Highlighted
Aspirant
Aspirant
Did you ever get this worked out? I’m also having this issue and have tried resetting pretty much everything. Still no luck.

Thank You!
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Star
Star

I have Homekit setup and when my system is armed and detects motion outside, it will turn on my Hue lighting. However, when my system is unarmed, the lighting does not turn on. Do the Arlo motions sensors only work with Homekit when the system is armed? If so, it seems weird to me that the sensors wouldn't be active all the time wihen integrated with Homekit.

Highlighted
Tutor
Tutor

 I finally have Arlo setup in the Home app and would love to know if someone has the motion triggers working in the automation because nothing works for me when I test it. 

Highlighted
Tutor
Tutor
Hi

Sorry for the belated reply. Mine seems to be working most of the time, haven’t tested it for a while now.
Highlighted
Tutor
Tutor
Hi

I found it didn’t work straight away, not sure why. Perhaps it took a while to sync the automations to the hub. I then found it a bit intermittent. I still suspect it doesn’t work 100% of the time but haven’t tested it for a while. Works at least most of the time
Highlighted
Star
Star

Hello, integration Arlo in Homekit does not allow me to launch different scenes (detection by camera -> turn on a lamp). The detection run in Homekit (the icon comes alive and indicates that a detection is in progress) but nothing happens next. An idea or opinion?

 

ArloPro2 VMB4000r3
Firmware station 1.14.1.1_2913_78b18
firmware cameras 1.125.11.0_31717
App Version 2.8 (909)
IPhone 7 firmware 12.4

Model: VMB4000 | Arlo Pro/Pro2 Base Station