Arlo|Smart Home Security|Wireless HD Security Cameras

Homekit screen not showing base station (VMB4000) and Arlo Pro camera's

Reply
Discussion stats
  • 1 Reply
  • 1696 Views
  • 0 Likes
  • 1 In Conversation
Menne
Aspirant
Aspirant

I have:

- 1 VMB4000(r3) Arlo Pro base station, firmware version: 1.14.1.1_2913_78b189a

- 4 Arlo Pro (H11) camera's, firmware version: 1.092.0.23_32920

 

My iPhone is at iOS13.1 (Beta).

In iOS settings I've configured Arlo to have access to Home Data.

 

When I go to Settings inside the new Arlo App, My Devices, Basestation, HomeKit Configure, nothing shows up, see screenshot (it's in Dutch but it just says it's searching). It can go on and on spinning without any results.

IMG_6E137F2FB49D-1.jpeg

 

Does any of you have an idea how I can get them shown and added?

 

Thanks!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
1 ACCEPTED SOLUTION

Accepted Solutions
Menne
Aspirant
Aspirant

Ok, I seem to have solved it, for those interested.

 

My Arlo Basestation was directly (through network cable) connected to my Router. But I have a Google Home connected to my Router also which I use for the WiFi, so on all my mobile devices I'm on the Google Home WiFi network. However Arlo or Apple Home then doesn't recognise that I'm on the same network as the Arlo Base station. What I did was temporarily enable the WiFi on the router itself, connect to that, and then I was able to configure the camera's in HomeKit inside the Arlo App. I now have turned off the Router WiFi network again and it still seems to be working.

View solution in original post

1 REPLY 1
Menne
Aspirant
Aspirant

Ok, I seem to have solved it, for those interested.

 

My Arlo Basestation was directly (through network cable) connected to my Router. But I have a Google Home connected to my Router also which I use for the WiFi, so on all my mobile devices I'm on the Google Home WiFi network. However Arlo or Apple Home then doesn't recognise that I'm on the same network as the Arlo Base station. What I did was temporarily enable the WiFi on the router itself, connect to that, and then I was able to configure the camera's in HomeKit inside the Arlo App. I now have turned off the Router WiFi network again and it still seems to be working.