Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo Alexa Skill to only alert on person in activity zones?

Reply
Discussion stats
  • 2 Replies
  • 56 Views
  • 1 Like
  • 2 In Conversation
alecdavis47
Follower
Follower

Set up the wireless essentials doorbell, configured activity zones and set to only alert on person. Works great through the Arlo app on my phone. Not so much through Alexa skill. It alerts on every motion and doesn't honor the activity zones, either. I couldn't find a setting to change this in the Alexa app skill for Arlo. Anyone else run into this or know how to make it work closer to what I'm looking for? thanks!

eseleznev
Aspirant
Aspirant

+1 here. I was really looking forward to the Motion Announcements feature in the Arlo Alexa skill, but the fact that it ignores the activity zones entirely renders it useless! Especially for my doorbell -- there is no way to get it to stop announcing cars driving by, without finding a new stop for the doorbell itself...

 

Please please fix this! I see it has been an issue for a long time! Such a shame, since it renders the motion announcements on Alexa useless!

Model: VMC4050P/VMC4041P | Arlo Pro 4, FB1001 | Arlo Pro 3 Floodlight, AVD1001 | Arlo Video Doorbell
eseleznev
Aspirant
Aspirant

Update for everyone's benefit:

 

After poking around on reddit and chatting with support, do the following:

- Redefine your activity zone

- Disable the Arlo Alexa skill

- Re-enable the Arlo Alexa skill

 

I did this on a Pro 4 which I set up in this kitchen and it *seems* to work -- I only get Alexa motion announcements inside the activity zone now, which was the goal