Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Apple Homekit stuck at "Discovering your device. Please Wait" for Arlo VMB5000 SmartHub

Reply
Discussion stats
  • 4 Replies
  • 3793 Views
  • 5 Likes
  • 3 In Conversation
strict9dote
Aspirant
Aspirant

I am trying to connect my Arlo Ultra base station VMB5000r4 with firmware 1.16.24_629_f4757f1 to Apple Homekit.  I have restarted the base station numerous times, and after hitting the Set up button, it is just stuck on "Discovering your device. please wait.  Please help!

1 ACCEPTED SOLUTION

Accepted Solutions
JessicaP
Arlo Employee Retired

Hi strict9dote,

 

I've sent a token reset request to your SmartHub (VMB5000) that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

View solution in original post

4 REPLIES 4
JessicaP
Arlo Employee Retired

Hi strict9dote,

 

I've sent a token reset request to your SmartHub (VMB5000) that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

Mr_PS
Initiate
Initiate
Sorry for high jacking your thread, but I have the same problem.
Could you please also send me a token reset request? 🙂
strict9dote
Aspirant
Aspirant

Thank you! this worked perfectly after the reset token was sent!

JessicaP
Arlo Employee Retired

Hi Mr_PS,

 

I've sent a token reset request to your SmartHub (VMB5000) that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

Hey strict9dote,

 

Glad to hear everything is working now 🙂