Arlo|Smart Home Security|Wireless HD Security Cameras

HomeKit issue

Répondre
Statistiques de discussion
  • 1 réponse
  • 85 visites
  • 0 compliments
  • 2 en conversation
Chrispau
Aspirant
Aspirant
Hi
I am having an issue with my Arlo basestation and my cameras

my cameras said no connection on HomeKit.

I removed the cameras from HomeKit via the Arlo app and when I try to set up HomeKit in the app again, I get discovering your devices, please wait and nothing happens

Can someone help ? I have seen in other topics that this is a question of “token” but I have the feeling it cannot be solved by a end user…
1 SOLUTION APPROUVÉE

Solutions approuvées
PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @Chrispau,


Dans ce cas il est probablement nécessaire de réinstaller un token. Pour le faire, veuillez contacter nos experts du support technique via téléphone, live chat ou en ouvrant un dossier en ligne. 🙂

 

In this case it's probably necessary to reset a token. To do so, please contact our technical support experts via phone, live chat or by opening a case online. 🙂


Bonne journée,
Paula
Équipe Arlo

Voir la solution dans l'envoi d'origine

1 RÉPONSE 1
PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @Chrispau,


Dans ce cas il est probablement nécessaire de réinstaller un token. Pour le faire, veuillez contacter nos experts du support technique via téléphone, live chat ou en ouvrant un dossier en ligne. 🙂

 

In this case it's probably necessary to reset a token. To do so, please contact our technical support experts via phone, live chat or by opening a case online. 🙂


Bonne journée,
Paula
Équipe Arlo

Statistiques de discussion
  • 1 réponse
  • 86 visites
  • 0 compliments
  • 2 en conversation