Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Why won't my cameras record?

Reply
Discussion stats
jguerdat
Guru Guru
Guru

In the Devices tab, are the runing men for each camera black or gray?  Gray means disarmed and no recordings will happen. Can you record while live viewing? Check the Mode tab, click on your base and see which mode is selected.  Likely you will see Armed and Disarmed - which is selected?

mbalbick
Tutor
Tutor
Hi - quick question. I have the new Arlo Pro camera to look after our apartment when we are at work. We put in a ceramic flower pot and cut out holes so we can see via the camera. Put some fake flowers on top to hide it. Anyways, we notice now that the sensor doesn't work to spot and record activity. It does when it's out of the pot but not in it. So we can resolve the issue, where is the sensor located on the camera? What do I need to do to ensure it registers in the future while still hidden in the pot? Thanks.
jguerdat
Guru Guru
Guru

Maybe a picture of how you did this would help.

mbalbick
Tutor
Tutor

Here you go. Attached photo of the small pot that I put the arlo camera in. I'm sure I covered a sensor. Please let me know. Thanks. IMG_7166.JPG

Murtaugh
Aspirant
Aspirant
Mine used to work and then it all stopped making the system worthless. If you find a solution please post it.
TimnAmy
Aspirant
Aspirant
my fiancé and I purchased this recently. Aside from the easy installation this camera and app are a nightmare. I'm running this along with my ios device and it detects motion constantly (whether it's sensitivity is 10 or 100) yet does not record. The model I have is the wireless w/ base kit. Anybody have any ideas? I've gone into the motion setting and made sure it is set to record but it won't!!
jguerdat
Guru Guru
Guru
I believe that whole bottom part is the PIR sensor area.  Perhaps not the whole thing but likely close enough.
mbalbick wrote:

Here you go. Attached photo of the small pot that I put the arlo camera in. I'm sure I covered a sensor. Please let me know. Thanks. IMG_7166.JPG


 

jguerdat
Guru Guru
Guru

Murtaugh wrote:
Mine used to work and then it all stopped making the system worthless. If you find a solution please post it.

Not enough information to work with.  Details, please.

jguerdat
Guru Guru
Guru

TimnAmy wrote:
my fiancé and I purchased this recently. Aside from the easy installation this camera and app are a nightmare. I'm running this along with my ios device and it detects motion constantly (whether it's sensitivity is 10 or 100) yet does not record. The model I have is the wireless w/ base kit. Anybody have any ideas? I've gone into the motion setting and made sure it is set to record but it won't!!

Try resetting by removing all devices in Settings, My Devices. Power cycle the base and open and close battery doors (remove the battery pack if it's a Pro system). Use the Add Device button on the Devices tab to add the base and sync the cameras. Check for firmware updates (should be noted on the Devices tab or in Settings, My Devices where your devices may have a red triangle.

 

ANy help?

Murtaugh
Aspirant
Aspirant

M<y best advice for those with the Netgear Arlo system is to return them as fast as possible.  Mine worked for awhile but are now worthless since they updated the software.  The support has not been clear and despite trying every version of anything they suggested - nothing comes close to working.  They now say my internet is not fast enough to get another update.  That seems wrong because it is fast enough to stream movies, but if it is the case there is nothing I can do to fix that issue.  If it is true then Netgear has made the system unusable with the "upgrade" in the software.

 

Take them back if you can. 

 

I've spent hours and hours trying to figure out how to get them going now, when nothing changed on my end.  I won't buy any Netgear equipment again.

 

I amazed at how bad the support has been.  I've never had such poor support now that I think of it.

Murtaugh
Aspirant
Aspirant

If anyone has been able to fix this issue please let me know. I've seen the same problem over and over.  I assume everyone is just thorwing them in the garbage and getting a diffierent system.

 

I know the system can work.  I just wonder why Netgear has meesed this up so bad.

Ro2400
Aspirant
Aspirant

This worked for me. I took the problem camera down, removed the battery for 10 seconds and reinserted. Left the camera near the base station for a few minutes and the motion detection and recorded started to work normally again.

Model: VMC4030| Arlo Pro Wire-Free Camera
RayJanJohnson
Aspirant
Aspirant

I can get one of three cameras to record. I read that one person rebutted and things worked. I just want cameras selected to record or all of them to work.

Model: VMC3030 | Arlo Wire-Free Camera
rogerw1213
Aspirant
Aspirant

Dont bother with these. Our cameras miss whole hours of video when there is known motion in the area and then record motion sometimes in these same areas. It cannot be position unless these camera's can only sence motion sometimes. If it were location then these camera's would not record for hours then suddenly work fine. Signal is strong and nothing to interfere with it. We have had things go missing and no video to show anything. I have one camera that shows a vehickle leaving but never comming into the drive. I feel I will have to go with a wired camera system for the same price to have any peace of mind. worth the extra effort to be able to properly protect property and family. Unless Netgear can come up with a logical answer to the camera's unreliability it will soon be in a grarage sale very cheap. no it is not signal reliability nor is it location. It is the camera. the problem is consistent no matter what you try. does it need a firmware update of some sort? seems that way. Netgear, do you have a real answer? please dont try to blame it on location again. there are too many people who have the same issue.

Model: VMC4030| Arlo Pro Wire-Free Camera
THOR442
Aspirant
Aspirant

according to netgear customer service arlo cant record motion heading towards it only side motion or heading away from camera so basically useless unless you want an after the fact leaving your porch video

THOR442
Aspirant
Aspirant

they cant detect and record motion heading directly towards the cameras only side motion

THOR442
Aspirant
Aspirant

they cant detect motion heading directly at the camera only side motion

THOR442
Aspirant
Aspirant

the cameras cant detect motion heading towards camera only side motion  and motion heading away from camera