Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Apprentice

Running man is Red.., just one.

Why is one of my "motion men" icons on constant red while all the other 3 are green?

 

How do I reset the one camera? I have tried turning all motion on and off, using schedules and none of that works.

 

 

Message 1 of 4
Guru

Re: Running man is Red.., just one.


Why is one of my "motion men" icons on constant red while all the other 3 are green?

How do I reset the one camera? I have tried turning all motion on and off, using schedules and none of that works.


The 'running man' goes RED when normally it is GREEN / Motion set is on AND the camera starts to record....

the RED man is motion acitvated recording

 

If It is staying red all the time, then I'd 1) take the camera and open the battery door for a few seconds then reclose to reset the camera ( might have picked up a glich ) 2) go and make sure all of the rules/modes are correct.

( tho I think #1 will fix your problem )

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 2 of 4
Apprentice

Re: Running man is Red.., just one.

Forget it, just logged out and logged back in using computer and all is good now.

Message 3 of 4
Guide

Re: Running man is Red.., just one.

Thanks for the help - while setting up motion on and motion off, plus testing sensitivity - the running man stayed red on one camera - logging on and off reset the running man to grey - motion detection off!

Message 4 of 4