Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Manually Switching Modes not working reliably

Reply
Discussion stats
  • 12 Replies
  • 34111 Views
  • 8 Likes
  • 11 In Conversation
moblur
Follower
Follower

We have had our Arlo's setup for close to a week and the manual switching of modes seems to be completely unreliable.  We change the mode to All Motion On from the iphone app and in the app and in a Safari browser on a laptop it says that the mode is on.  After attemping to trip the motion sensor with no effect, I logged in online using Chrome.  In the Chrome browser the Mode was listed as All Motion Off even though the app and the webpage in Safari say All Motion On.  I switched the Mode in Chrome to All Motion On and it appeared to start working.  However, even then out of 2 cameras 1 was detecting motion within 30 seconds, the other camera took 5-10 mintues before it signaled any motion alerts at all.  There is no indiciation in the app or the browser if the camera has acknowledged the command to change modes which leaves me with literally walking in front of my cameras to see if they are working.  Obviously this is completely unacceptable.

 

What is the solution to ensure that the cameras are set to All Motion On if I am controlling from the app while away from my home?

 

In general I have to say the initial setup has not been a smooth experience.  The cameras were set to trigger push notifications on intital setup.  This worked for 12hrs before stopping completely.  We had to reset the hub and start over to get the push notifications working again.  Then even just syncing the cameras to the hub has proved unreliable as it took 3-4 times per camera before they were sucessful.  

 

My wife is ready to send all 6 Arlo's back but I am trying to get these issues resolved within the 30-day return period as if these worked properly they would be a good solution for us.

 

Thank you,

Andrew

12 REPLIES 12
DanielT
Arlo Employee Retired

Hi moblur,

 

My name is Daniel, and I work for Netgear.

 

I'm attempting to reach you to help out with this issue you report. Please PM me with your phone number, and I'll be happy to follow up. I have also sent you a Private Message. I look forward to hearing from you!

Avenue7
Tutor
Tutor
I'm having the same issue. If I click All Motion Off it might or might not turn motion detection off. If I click All Motion On to turn on motion detection it just won't turn on. If found I have to go to the calendar and turn it on for each day, day by day by day. That is a pain. BUG!
Hall2015
Initiate
Initiate

So what is the answer to this issue??  I am haveing the same problem only after 2 days.  I cant even get the Modes to schedule when I want to.  I have a schedule set up on the claendar and now it gone and only ALL MOTION IS ON.. I cant get it to turn off.  Plus it does nto send messages all the tiem either.....HELP HELP

DanielT
Arlo Employee Retired

Hall2015,

 

I've created a case for you in our ticketing system, and one of our Support agents will reach out to you. It will require a bit more probing and troubleshooting to determine exactly what is causing the problem. Whatever it ends up being, rest assured we'll take great care of you.

 

Netgear Arlo Customer Support

79vette
Aspirant
Aspirant
The On/Off mode is not working, it is stuck on all motion On and does not show the option to turn it off.
ChristineT
Arlo Employee Retired

Good morning 79vette,

 

I may need additional information to provide more comprehensive troubleshooting however, if it is green your system is set to turn on and off motion based on the times set by the schedule. Check your Modes and confirm the Schedule feature is disabled (Grey slider bar).

 

If this does not resolve the problem please provide information as to which type of device you are using (PC, Mac, Mobile - iOS or Android) and what if any error or unexpected behavior you are seeing when accessing Modes.

 

I look forward to your next update.

 

Best Regards,

 

Christine

Arlo Team

 

 


____
Please click KUDOS or REPLY if you found this helpful.
79vette
Aspirant
Aspirant
Tried to send you an email, but it was kicked back. Schedule feature is disabled, I restarted base station, Mode settings only show "All Motion On". Ready to return Arlo back to Best Buy.
AlexP
Aspirant
Aspirant
Arlo worked than i changed the rules and now Nothing World Any more no vids in the cloud just live vids. Please help
TomMac
Guru Guru
Guru

AlexP wrote:
Arlo worked than i changed the rules and now Nothing World Any more no vids in the cloud just live vids. Please help

see the dupe question in previous thread , answered

 

https://community.netgear.com/t5/Troubleshooting/Manually-Switching-Modes-not-working-reliably/m-p/4...

--------------------------------------
Morse is faster than texting!
--------------------------------------
tinkerer
Aspirant
Aspirant

your link just reloads this thread....

Mtbiker
Aspirant
Aspirant
I just set up my camera and have the same on/off problem. The "all motion off" mode is active, but I want to change it to the "all motion on" mode
It will not allow the change. Any help will be appreciated.
jguerdat
Guru Guru
Guru

To set all motion on, go to the Mode tab (not modes in settings) and click on the appropriate selection.  If the schedule is on, turn it off first.

Discussion stats
  • 12 Replies
  • 34112 Views
  • 8 Likes
  • 11 In Conversation