Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Geofence mode issues

Reply
Discussion stats
Highlighted
Initiate
Initiate

I am also having geofence issues with my 5x Arlo Cam system. Firstly I do realize its a 'beta' mode, but probably the key feature in my purchase decision. So VERY IMPORTANT to FIX ASAP.

1) its armed even when my wife's mobile is home.  She has full admin rights to system. 
2) my mobile removed from 'devices' to avoid issues, but doesn't seem to matter.
3) should it not work when either/or any of the listed devices are home = disarmed?  when ALL of these 'listed devices' are 'away' = ARM?

 

Thank you and please help. I love this system, but having to manually arm and disarm is super frustrating and not practical. 

Highlighted
Tutor
Tutor
Hello, when I first got the system it worked perfect. It did not matter about two phones. If my wife was home the System stayed armed when I left. It worked perfectly. Then the update came, and I can't remember what one, but it has not worked right since. But you can get the it to. If you have read the other posts I wrote. Try leaving the app running in the background. It seems that the problem occurs when the app is closed. Hope this helps 😉
Highlighted
Initiate
Initiate

The app on both my wife's phone and mine are running in the background.  

Simplistically the Arlo system should only ARM (cameras on; motion detection mode) when the home is empty; ie when we are BOTH away from home. Not when I am home or she is home or both are home.  It simply doesn't do that.  

 

Super glitchy and I for one am very disappointed that there's been so many posts on this issue for over a year now and Netgear still hiding behind the 'its beta' excuse instead of fixing this VERY IMPORTANT feature once and for all.

 

I've given up... 

Highlighted
Aspirant
Aspirant

Bought the system about two weeks ago. Running on iphone. Geofencing works as deisgned on my phone, but on my boyfriends it is not disarming or arming the system based on his presence. It properly is indentifying when he is or is out of the zone, but the system only arms based on my presence. I have to go in and manually disarm or arm the system if he comes/goes seperatly than me. Please tell me there is a fix. He is operating on an iPhone as well, location services are enabled. 

Highlighted
Aspirant
Aspirant
So, I get the same thing. Either I have to open the app or launch Google maps to trigger the away mode. It seems the is no setting to trigger the frequency to trigger location services. Maybe run in the back ground and execute that trigger, once every hour for example. I would like a way that I can set the frequency myself.
Model: VMB3000 | Arlo Base Station