Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Geofence mode issues

Reply
Discussion stats
nickmobbs
Apprentice
Apprentice

Ok, so i had another go at this today, some further observations -

 

First -

There is no way to remove a device from the 'enabled devices' list... you can deselect it, but that does not seem to mean that the device is no longer used.

 

Second -

I installed the app on my wife's phone, so we had two phones 'enabled' for geolocation, after we had both left the house this morning i checked and the system was still disarmed and showing my wife's phone as 'in zone' when clearly it wasnt!

I even called her to check and she was at work several miles away!

 

I 'disabled' her phone and still the system stayed disarmed.... the only way i could arm it was to manually select the armed mode.

 

Third -

Every time the camera's are triggered the mode is changed to disarmed....not great for a 'security system'!

 

I hope there is an update very soon to address these issues, currently i am left with a very flaky system that i can no longer rely on.

JamesC... can you please provide an update on the status of the next update??

 

Thank you.

Regards
Nick

 

Johnboy17
Initiate
Initiate

Hi my system was working great till the software update the other day to include the Geofencing. I to have found my system change from armed to disarm by itself. Is anybody else have this problem.

mep123
Apprentice
Apprentice

Yes, I and others are having the same issue. Reportedly, the cause has been identified and a fix is being worked on. I expected the Beta version of geofencing to be inconsistent and buggy for awhile, but I'm  disappointed that the most recent update also affected the preexisting setup. I hope that they get things squared away soon.

JamesC
Community Manager
Community Manager

This is a known issue. Engineering has identified the cause of this issue and are working toward implementing a fix as soon as possible. We appreciate your patience and will provide an update once the fix has been implemented.
 
JamesC
 

YC
Aspirant
Aspirant

I've same issue that the system automated setting back to disarmed. I'm very frustrated.

armoredsaint
Apprentice
Apprentice

wow really, censoring my comments and frustrations with the system? i have 5 cameras, yet I can't voice my opinion.

WazzoJ
Initiate
Initiate

The biggest issue I can see is that the App (android) only arms/disarms if it's currently open - which is totally useless.

 

It needs to be changed to run in the background - I tested it today when I was out - opened the App and my cameras were disarmed, and then it kicks into gear and arms them. What's the point of geofencing when I have to get out my phone and open the app anyway?

Wehttam
Guide
Guide

I found it: try to enable In/Out events: System Settings -> Arlo -> Location In/Out Notifications. When I did this I realized that enabled Wifi is important. All problems with unworking geofencing went off.

 

JamesC
Community Manager
Community Manager

Update: A fix for modes automatically switching to disarmed was deployed over the weekend resolving this issue. Please let me know if you are still experiencing any related issues.

 

Thank you,
JamesC

MROSH
Initiate
Initiate
Just set up on a new iPhone 6. Geofencing shows as "away" even when home. Have set the Location in/out Notifications on but no difference. Have restarted the base station - no change. Is this related to other geofencing issues discussed above (for the iPhone 6)?
jguerdat
Guru Guru
Guru

Have you checked to ensure your phone has location services enabled?  

TorbenS
Aspirant
Aspirant

Similar issues with Geofencing:

I have system with 3 outdoor cameras and 2 indoor Q cameras.

I've setup geofencing for my wife's phone (iPhone 6) and mine (iPhone 6s)

All notifications, location services etc. are on as instructed for all 5 cameras (base for outdoor and the 2 Q's) and are the same.

 

Geofencing works fine with the base and the 3 outdoor cameras. Both phones are recognized correctly as in or out of zone

Geofencing does not work with the 2 indoor Q cameras - my wife's phone is not recognized

 

Help will be appreciated

 

JamesC
Community Manager
Community Manager

TorbenS,

 

Consider refreshing your enabled devices within Geofencing settings for the affected cameras. Disable all listed devices, save and then enable the devices again.
 

Geofencing is still a Beta feature at this time and the engineering team is working hard to improve it. We appreciate any and all feedback related to this feature.
 
JamesC

Danluce1965
Tutor
Tutor
Hello people. Geofencing still doesn't work for me. Not only that I can no longer set time to arm and disarm. Keeps saying time should be different then other time.
JamesC
Community Manager
Community Manager

Danluce1965,

 

Have you tried refreshing your enabled devices? (described in my post above)

 

I'm not sure what issue you are describing related to time. It sounds like you may be referring to the schedule? Please let us know more about the issue so we can help.

 

JamesC

Danluce1965
Tutor
Tutor

The issue is as soon as I turn on geofencing the system arms. It only works correctly if the app is open. Now when I first installed the system and installed the app geofencing worked perfect. So I am not sure what is going on. I have refreshed/ rebooted un installed reinstalled etc etc . Running the latest firmware.

 Now this is not my first round up when it comes to networks and electronics. I build cloud storige , I am running dual routers two hubs one bridge one switching bridge, bridged modem, home server etc etc. Basicly network and pc geek. advanced

 

Second I beleve it is in the coding for the app. It worked perfect before the finger print log in . Dont need it.. I think what we all want is a reliable system. Now reguardless of these minor issues I still give great reviews and dont down play the product.

Model: VMC3030 | Arlo Wire-Free Camera
swe_
Aspirant
Aspirant

I have another issue with Geofencing and notifications. The system keeps sending me push-notifications (unless I turn them off in the iPhone settings) and email notifications. I have turned push notifications off in the Arlo app>"Mode">"Geofencing">edit>scroll to bottom>"Messages" (see screenshot), but they keep coming. Also I can't find a way to turn off email notifications. Sorry the screenshot's in Swedish.

IMG_5134.PNG

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera, arlo.netgear.com | Web Site/App
JamesC
Community Manager
Community Manager

swe_,

 

Email and push notifications can be turned off within the rules for each of your cameras. For step by step instructions on this, see here: How do I turn on/off email notifications?

 

JamesC

swe_
Aspirant
Aspirant

Yes, I know how to turn them off in other modes but the option to turn off email notifications does not exist in geofencing mode (as per my previous screenshot from these camera settings). Only push notifications option exists, but it doesn't matter if I turn them off in the app, they keep coming until I turn them off in iPhone-settings.

jguerdat
Guru Guru
Guru

GF doesn't have the setting for notifications - your modes/rules do.  Maybe I don't understand - have you disabled email notifications in those rules?

jimboski10
Aspirant
Aspirant

I have had the system a week now. Geofencing does not work. When I am in the house the system is installed it...it sets the system to arm. I have tried leaving the area and it does nothing...stays armed. Then coming back to area....still stays armed. I have an IPhone 6 and GPS on for the app.

 

Anyone else experiencing this? Or know how to resolve?

Danluce1965
Tutor
Tutor
Hi Jim. I have been battling this same issue. This is how I do it. Clear all settings, uninstall the app. Restart the system, reinstall the app. Log in and test it again. If you still can't get it to go, leave the app running in the background on your phone. Works for me. Hope this helps. It does defeat the purpose of the setting though. It the only way to get it to work. It use to work until the last update.
Danluce1965
Tutor
Tutor
PS I am on Android
jimboski10
Aspirant
Aspirant

Thanks! I will give that a shot (I am on Iphone 6). I am hoping that someone from Netgear is monitoring and moderating this so the issue can be escalating and brough to a fix. One of the reasons I purchased this over Netgear's compeition was the "set it and forget it" nature of the app, system and geofencing. 

Danluce1965
Tutor
Tutor
I agree. They need to fix it. As long as the app is open it should.