Arlo|Smart Home Security|Wireless HD Security Cameras

Geo Fencing Option not available

Reply
Discussion stats
  • 7 Replies
  • 1561 Views
  • 0 Likes
  • 3 In Conversation
redparadox
Aspirant
Aspirant

I have been trying to figure out why the "Geo Fencing" option is not showing up on my mobile device.  I thought perhaps it was because the application was not enabled for "Location Services", but I don't even see the application listed under Settings -> Privacy -> Location Services. This is on an iPhone 6 latest iOS version. Arlo version is 2.1.1   I'm sure it is something I don't have enabled somewhere, but not sure what.

 

Any ideas?

7 REPLIES 7
jguerdat
Guru Guru
Guru

Are you looking in the right place?  It's a mode so under the Mode tab.

redparadox
Aspirant
Aspirant

Yes.  Under the "Modes" tab, I see only:  Armed, Disarmed, Schedule, All Motion On.

jguerdat
Guru Guru
Guru

Huh.  What about a browser (should show that it's only available on mobile)?

redparadox
Aspirant
Aspirant

Yes, from a browser I do see the "Geo Fencing" option greyed out and says something like "only available on Mobile".  I tried deleting the application from my phone and installing back from the App Store, but I still have the same results.  It shows as version 2.1.1

JamesC
Community Manager
Community Manager

redparadox,

 

Do you have any other mobile devices you could access your account from to test this?

 

Do you get the same behavior?

 

JamesC

redparadox
Aspirant
Aspirant

Yes, I also have the Arlo app loaded on two separate iPads and both show the same as my iPhone.  There is no Geo Fencing option on the modes tab.

JamesC
Community Manager
Community Manager

redparadox,

 

Consider a factory reset of the base station. To do this log in to your Arlo account and navigate to Settings > select your base station > click Remove Device. You should notice all LEDs on the base station flash amber (if this does not happen, press and hold the reset button on the back of the base station until all LEDs flash amber).

 

Allow the base station to come back online with solid green power and internet LEDs. Log in to your Arlo account and click "Add Device", select base station and follow the on screen prompts.

 

Please let me know if you continue experiencing this issue after a factory reset.

JamesC

Discussion stats
  • 7 Replies
  • 1562 Views
  • 0 Likes
  • 3 In Conversation