Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo app reporting cameras offline

Reply
Discussion stats
  • 22 Replies
  • 2900 Views
  • 0 Likes
  • 7 In Conversation
Adewale
Luminary
Luminary
My arlo app has been showing my wire free arlo cameras and base station as offline since July 1st!!!! I have restarted the base station many times and confirmed the network works. All the lights on the base station are green
22 REPLIES 22
jguerdat
Guru Guru
Guru

Are you getting any videos recorded?  Is this on the app or web?  Have you tried the other?

Adewale
Luminary
Luminary

no videos recording...same offline error on the app and web interface

Adewale
Luminary
Luminary

An update, i have noticed that the cameras are recording motion detection videos to the cloud and these show up in the app library

gljohn0
Tutor
Tutor

I have the same issue as of the past hour.  My Samsung S6 updated the Arlo app and now it shows all of my cameras offline.  I check on the internet and all the cameras function as intended and record video.  It's solely the app that is telling me the cameras are offline.  System is a few weeks old and the batteries are still full.

gljohn0
Tutor
Tutor

Figured it out.  I checked settings on my app and the "My Devices" section had a red triangle indicating that the firmware needed updating.  I tried to have it update, but the update failed (error).  I proceeded to opt to restart the base station via the app.  That solved the problem--I presume the restart updated the firmware as well since the red triangle is no longer there.  Hope that helps.

JamesC
Community Manager
Community Manager

Adewale,

 

Consider a factory reset of your base station.

 

1. Log in to your Arlo account and remove all devices from Settings > My Devices.

2. Factory reset your base station by pressing and holding the reset button until all LEDs flash amber.

3. Allow the base station to come back online with a solid power and internet LED.

4. Log in to your Arlo account and click "Add Device", follow the on screen prompts.

 

Please let me know if you continue having issues after a factory reset.

JamesC

gljohn0
Tutor
Tutor

Back to the drawing board.  So after restarting the base station from the app last evening, the system worked.  Today, the same old thing.  I try updating the firmware from 1.7.5_6178 and it says "error triggering base station update."  The entire Arlo setup works on the computer.  It's only the app that shows devices offline.  All my cameras are mounted.  Are you telling me that I need to remove it all to reset the base station, then sync them back???

 

 

 

 

gljohn0
Tutor
Tutor
My situation keeps getting better & better. Here's the summary: Arlo online (laptop) AND my IOS devices work perfectly fine. It's only the Android App that keeps saying "Your Device is Offline" when it isn't. Motion, recorded video, and notifications all work perfectly fine IF it's from the online or IOS (iPad or iPhone). Android app updated last night, so I'm pretty sure that I've isolated it down to the Android app alone. All four cameras show offline on Android and the battery & internet strengths are high.
jguerdat
Guru Guru
Guru

Creating trouble tickets will be a better way of resolving this.

dw_arlo
Aspirant
Aspirant
Exactly my situation. My iPad and desktop apps are working fine. The android app updated and falsely says the cameras are offline. I have opened a ticket for it already but no answers yet besides try restarting and reinstalling the app...which did not fix anything.
gljohn0
Tutor
Tutor

The restart is more of a bandaid--sometimes it works (reverts within one day) and sometimes it doesn't (no change).  I spoke with Customer Support and they have escalated the issue.  I should hear back within 2 days. 

 

All of the issue appears to be with the Android app.  We tried everything from using cellular signal, wifi only signal, restarting the phone, uninstalling & reinstalling the app, etc.  Nothing has worked and the base station on the Android app shows that it needs an update when it has the latest firmware version--no update needed on the apple devices.  Nonetheless, as soon as the Android Arlo app updated, the issue presented itself.  Luckily, all is working as usual on the Apple Devices & online.  Hope they get the app fixed soon.

dw_arlo
Aspirant
Aspirant

Yes, in addition to the camera offline issue, I also have the false 'update' the base station message in the android app. My android phone is a nexus 5.

gljohn0
Tutor
Tutor

dw_arlo wrote:

Yes, in addition to the camera offline issue, I also have the false 'update' the base station message in the android app. My android phone is a nexus 5.


I have a Samsung S6

dw_arlo
Aspirant
Aspirant

Nexus 5 and Android 6.0.1

Plaw
Aspirant
Aspirant
I have exact same problem-my Android says all cameras offline, hubby's iPhone works fine! Any ideas? I've tried the whole reset thing-didn't work.
Adewale
Luminary
Luminary

how do i create a trouble ticket?!!!

jguerdat
Guru Guru
Guru

See the hard to miss Support link at the top here? Click it and then Contact Support on the right side.

Emsky
Aspirant
Aspirant

I´m having the same problems. My Netgear and the 2 Cameras are displaying offline but both Cameras are still sending detected motion per e mail. I am using iPhone 6.

JamesC
Community Manager
Community Manager

Emsky,

 

Do you see the same behavior when using the web client?

 

JamesC

gljohn0
Tutor
Tutor

Received updated Arlo software (2.1.2_13737) last night and the Android app now works flawlessly. 

gljohn0
Tutor
Tutor

JamesC wrote:

Emsky,

 

Do you see the same behavior when using the web client?

 

JamesC



Received updated Arlo software (2.1.2_13737) last night and the Android app now works flawlessly. 

JamesC
Community Manager
Community Manager

gljohn0,

 

Thank you for the feedback.

 

For those involved in this thread experiencing issues, Android update 2.1.2 has been released for the Arlo mobile app. Please download the update and let me know if you continue to experience any issues.

 

Thank you,

JamesC

Discussion stats
  • 22 Replies
  • 2901 Views
  • 0 Likes
  • 7 In Conversation