Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Apprentice

Arlo Pro system & cameras I have are becoming more unreliable and unstable every day

Jan 23, 2019 (USA)

What in the hell is Arlo doing?!!!  For the past couple of weeks, the Activity Zone appears for Arlo Pro and Arlo Pro 2 cameras on the iphone app, then it disappears, then it reappears, then it's gone again.  Today it happened again, there were only Activity Zones for the 1080p Arlo Pro cameras, now in the same day, it's back to being accessible to all the cameras, Arlo Pro & Arlo Pro 2 cameras.  I have noticed that sometimes into the Device and the Settings, and hit the Video Settings that some of the cameras views are zoomed all the way into  it's max, so it's very blurry and when you zoom out to regular view you can see that it was zoomed in to the top left corner of the camera…..this has happened on a few of my cameras over the past few weeks since they've been messing with the activity zones.   Very bizarre, and again, leaves the camera ineffective, as with lots of the crap that happens with this system on a daily/hourly basis.

 

So many flaws with this Arlo Pro camera system.  Here goes what I can think of, and I'm sure I'm going to forget to add several of them, but here it goes, in no particular order: 

 

  • I have 10 Arlo Pro and Arlo Pro2 cameras, and not one of them is reliable even half the time. PATHETIC AND A COMPLETE DISAPPOINTMENT, and as everyone knows, these Arlo Pro/Pro2 cameras are NOT cheap, nor are their rechargeable batteries
  • The entire system/cameras work or don't work with no rhyme or reason. There is no one answer that will fix your problem that day, because you think a particular setting or mode change got it to work, and then it doesn't anymore
  • most of my cameras do not record for the length of time I have them set to (if they even detect motion at all in the first place), if it's the full 120 seconds, it may only record for 10 seconds, or 30 seconds, or who knows what, sometimes it will work properly, most of the time NOT, and this goes for every single camera I have, not one of them works as it should. The base is constantly going off line several times a day
  • Every single one of my cameras is plugged in to electrical power, a couple of indoor ones with the power cord that came with the camera, and the rest are outdoors, and all the cameras inconsistently work and don't work, more so though consistently do not work, yes even the ones plugged in-doors.
  • False "incompatible charger detected" comes up several times a day on all cameras plugged in outdoors even with the requested Arlo charger.
  • Arlo outdoor weatherproof AC adapter needs to be made longer than 8 feet, or at least more choices, although I see the new Ultra has a magnetic power cord, so I doubt Arlo will be helping Arlo Pro/2 customers with making more choices in accessories. A RELIABLE outdoor weatherproof power cord/adapter is absolutely necessary because these rechargeable batteries do not last and are $50 a pop!
  • Activity Zones come and go
  • Devices fail to connect constantly several times a day
  • The rechargeable batteries do not last more than a year, eventually will not hold a charge
  • False detections, motion and audio
  • Misses things it should have detected many times a day, therefore not a very reliable "security" camera in the least
  • Arlo cannot seem to truly "Solve" any of the issues, it ends up being a temporary fluke that works for a short time at best and Arlo wants to put a "solved" on the issue when it is most likely NOT solved, because I have plenty of issues with things that have been listed as "Solved"
  • Too many places to make changes that can conflict with another selection/setting in the mode vs. settings.
  • Very unreliable, undependable, system at best, certainly would not recommend for security purposes.
  • Sound is lacking on several recordings randomly, when they do decide to record something, usually the sound of wind blowing or a bird chirping.
  • Smart detection is practically useless (for me), you need to be able to reset and/or correct the detector when it's wrong.
  • Each of my cameras are set up at different levels, distances, etc, and still each camera might work today, then not tomorrow, or I should say this morning, and not later the same day. So it's not the viewing height, distance, side to side movement, yada yada yada, it's the system or camera flaw, because if the height, distance, side to side movement was the reason, then it could be corrected, but it's not true, it may work for the people in the lab who created these programs, but it doesn't work consistently in real life.  I have cameras that pick up cars going " side to side" out at the street that is about 100 feet away from the camera, yet won't pick up something coming into the driveway…Other times cameras will do the complete opposite, none of which consistently work, more like consistently don't work.
  • Motion test is a waste, doesn't really work, and should be removed.
  • There should be a retrigger time choice so when the camera does stop recording when there is still motion going on, it will automatically restart in another clip, but I'm sure that would be unreliable too if there were such a selection/choice, because none of my cameras consistently or reliable record the amount of time that I have it set for.
  • Mostly Records a bunch of nonsense, either as motion, or audio but doesn't detect real movement/audio even around the same time…..it could record every 2 minutes, then miss something that actually happened for a 10 minutes span, and then start recording again after that 10 minutes where it should have caught something, but didn't, then it will start up again and go back to a bunch of nonsense recordings.
  • I would love if all of my cameras recorded maximum length clips all day (since they are plugged in to electricity and no depending on the battery), rather than missing something important.
  • Not even one of my 10 cameras is reliable on a daily basis, you can always find something that it blatantly missed (several times in a day)
Model: VMC4030 | Arlo Pro Wire-Free Camera , VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 1 of 14
Apprentice

Re: Arlo Pro system & cameras I have are becoming more unreliable and unstable every day

Well put I’m in same boat I have 14 cameras across two homes similar issue and a list of even more complaints and features. The only way I think to really get thru is to wake up the retailers who carry their products. Only they have tru power to wake them up and create change. After all they are a public company now so if their sales start dropping so does their stock price which is what drives all public companies. Arlo wake up and listen and then FIX your expensive system. There are cameras out there at a third the price that work and have better features.. unresponsive companies will eventually get crushed in this marketplace leaving us with worthless systems.
Message 2 of 14
Initiate

Re: Arlo Pro system & cameras I have are becoming more unreliable and unstable every day

II agree -- the system sucks. So unreliable. It would be bad enough if the system weren't so expensive but when you pay almost $1k (on sale) for the standard 6-camera system, it's outrageous.
Model: VMC3040S| Arlo Q Plus Security Camera with Audio | Ethernet | PoE, VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 3 of 14
Initiate

Re: Arlo Pro system & cameras I have are becoming more unreliable and unstable every day

I'm having similar problems when trying to use SMART features. Completely unreialble and erratic.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 4 of 14
Initiate

Re: Arlo Pro system & cameras I have are becoming more unreliable and unstable every day

Very frustrated and disappointed in NetGear/Arlo.

 

I have been an Arlo user for almost two years, first employing the basic Arlo 4 camera package indoors and outdors( mostly wired) and then last year added 4 Arlo Pro cameras with the new base station to control all of them.

 

Everything worked fine until it seems that Arlo changed the subscription levels of service in late 2018,because the system motion detection recording has since disappeared on all my exterior cameras despite two attempts by Arlo technical support to re-sync, remove the devices including the base station, custom modes, sensitivity settings, Internet Service Provider Speed Tests, you  name it. I even signed up for the the Arlo Smart Premier subscription to ensure that I was going to get the full funtionality. (Camera not recording videos Case Number (40734859))

 

My ability to monitor the exterior of my home for motion detection recording is non-existent. They need to step up and finally take care of these glitches. It is way too time consuming to keep trounbleshooting,let alone the potential for a true security breach and then no  of it. This is precisely why I spent this kind of money on the system and its funtionality to begin with.

 

Let's hope with enough of us complainuing that they will finally employ a solution

 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 5 of 14
Initiate

Re: Arlo Pro system & cameras I have are becoming more unreliable and unstable every day

Same situation here. Motion detection stopped working entirely on one camera. Re-sync, recharge, leave connected to power, nothing works. Additionally, for some of the cameras where motion detection does work, recording starts way to late in which case you only catch a little glipse of what happened. Truly crap considering the price. I hope that future software updates (which seem to be few and far between) will resolve some of this.  

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 6 of 14
Apprentice

Re: Arlo Pro system & cameras I have are becoming more unreliable and unstable every day

3/29/2019 USA EST 9:43 am

Yes, mine are still having issues.  Every single day, one or two of my cameras somehow turns off it's Night Vision, which in turn somehow makes the camera lens go FULL ZOOM to the top left corner of the camera, so therefore it doesn't catch any movement, which renders the camera useless during this failure.  And there's no way to know that until you happen to see that the camera didn't catch something you know happened, and you can see that your other 10 cameras have lots of notifications on them, and you go into that particular camera's settings, then tap Video Settings, and  you will see the view of the camera is a super tight shot of whatever is in the camera's top left corner, it will be very out of focus, and you will also see that the Night Vision is no longer green.  WTF is going on?!!!  As with all of the problems these cameras/system have, there is no rhyme or reason to their failings.  I didn't do it, and why does it do it to one or two a day sporatically?  Tomorrow it could be one/two of the other 10 cameras.  And of course, there's no way to easily fix this crap because Arlo makes finding navigating through the Settings/Modes too difficult, they should all available on one screen, not a Settings screen and a Mode screen.  Too many places to try and find why your camera settings/modes have decided on their own to change.  And mind you this can happen several times through out one day.  You notice it's not caught recordings, so you investigate, and change what the camera some how changed on it's own, and looks good....later in the day same crap happens to the same camera, because you noticed it didn't record something that it certainly should have.....No frustrating and unreliable.  I have all of mine plugged in to power.  And another thing, I have all of the cameras set to record 2 minutes, and some at any given time will only record for 10 seconds, or 60 seconds, very random lengths.  Also they need to update these cameras so that if a sound sets it off to start recording, and within that recording length a person or vehicle or motion happens too, then it should notify that. 

 

Still frustrated with these Arlo Pro/2 cameras/system

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMB4500 | Arlo Pro/Pro2 Base Station, VMC4030 | Arlo Pro Wire-Free Camera , VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 7 of 14
Apprentice

Re: Arlo Pro system & cameras I have are becoming more unreliable and unstable every day

I, too, am a very frustrated and disappointed in NetGear/Arlo customer.

I've had two base stations and 10 cameras (5 on each) with a subscription for over two years.  I often describe the system as a "novelty web cam product being marketted as a legitimate security solution."  It feels like a beta product and they are using customers for testing.  The product is not reliable.  The product is not consistently operational.  The product fails to meet expectations.  The product doesn't tell you when it's offline.  The product fails in just about every manner a customer would expect.  The product as numerous bugs and glitches that may get resolved temporarily, only to return after another update.  As a cloud based solution the vendor provides NO feedback on when they push updates to the system (which, typically breaks things - as I seriously question the value of their Q/A department).  And, it has bugs that have existed for over two years.  Don't bother trying to submit a support request, or an enhancement request, or try to report a bug.  There are no mechanisms for doing so.

NOTE:  Go ahead and delete a zone from a camera and watch how your scheduled mode is wiped out.  Each.  And.  Every.  Time.

At this price point customers deserve reliable functionality, reliable service, and reliable support.  None of these are provided.  If these were $39 cameras and integrated into an existing wireless network it would be tolerable.  But, to deploy a stand-alone wireless network with severe coverage limitations, no means to extend or enhance a wireless deployment to a 'very large house', with no external antenna solutions - is simply unacceptable.  Add to the fact these cameras rarely work as advertised - and you have a future class action lawsuit on your hands.

It's already been reported how deployed cameras failed to record a break in, or an assault on someone's property.  I've personally had these cameras fail me in terms of law enforcement action twice. 

They aren't reliable.  They're overpriced.


Regards,
The Wraith
Message 8 of 14
Highlighted
Initiate

Re: Arlo Pro system & cameras I have are becoming more unreliable and unstable every day

I just want to echo what's been posted on this thread, and provide my own details. I have: 

 

* Four cameras, basic "Arlo" model (not sure the #), HW version H7, FW version 1.3.319.

* Two base stations, HW version VMB3010r2, FW version 1.12.2.4_2772.

 

At one location there's a a base station and 3 cameras. At the second, there's a base station and one camera.

Since the beginning, connectivity has been unreliable at best. It doesn't matter how close or far the cameras are from the base station, I frequently (more than half the time) get "This Arlo device is offline" randomly on one or another camera regardless of battery charge.  At the single camera location, the camera is located 15 feet from the base station with no obstructions in between, and both are more than 10 feet from the wireless router (to try to mitigate possible interference). Regardless of all that, the camera is offline more than half the time and currently has been for 3 days, before or after charging the batteries. At the 3 camera location, all cameras went offline last week but two came back by themselves. The third is still missing even though the batteries are charged.

 

Resetting the base station rarely seem to fix it. Perhaps re-synching... but as often as they go out, having to do that all the time is really not acceptable. Plus given that the cameras generally go away and come back by themselves, it doesn't seem that synching is the issue.

 

I really had high hopes for this system and spent some good money on it. Seeing these other posts, and no public acknowledgement or help from Netgear, is really dissappointing. I'm feeling like I threw a bunch of money down the toilet, really wish I could get it all back and try something else. Is anyone at Netgear listening?

Message 9 of 14
Aspirant

Re: Arlo Pro system & cameras I have are becoming more unreliable and unstable every day

Hello.

 

I am very frustrated with this product.  It really is a "fluff" system and is virtually useless against someone barely tech savvy.   

 

My system goes entirely offline for an afternoon or day............. with no alert to this happening; nor any information available as to even what time it happened............. I have been robbed.  learned that this system is very easy to jam the wifi signal........ and you may as well have thrown your $1,000+ away!!  Very disappointed in the system and the  company.

 

I had 1 camera outside  - that recorded for a week.......... now nothing will record outside.  The base station's location has not changed, nor the distance of the camera to the base station.  

 

Forget calling customer service.  You get some one with limited English speaking skills reading from a general response protocol set of instructions.  After you waste 45 minutes with the person re-reading the same message back to you repeatedly a supervisor is too busy to speak with you; but, will call you back.           don't hold your breath...........  it's been a week and a half..........

 

My recommendation is do not buy their product - and warn others about the lousy security it really offers.  

 

You could use it perhaps as a nanny cam, but it does not offer any real security.  I am going "old school" and getting a protective dog.  Have "smith and wesson" but that only helps if your home and can get to it.  Hoping Rover will bite and latch on until I get home!!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 10 of 14
Aspirant

Re: Arlo Pro system & cameras I have are becoming more unreliable and unstable every day

Arlo is unreliable. Getting status forever..... cripples the system do not get this product. I give up on netgear and arlo!
Message 11 of 14
Aspirant

Re: Arlo Pro system & cameras I have are becoming more unreliable and unstable every day

Looks good and sleek on the outside. But pretty much worthless. I am 1000 miles away, and I have been getting the "getting status" message forever now. I have no way of resetting anything. And the customer support is useless. I will be abandoning the system when I get home. Consider it a lost cause. I vow never ever to by netgear products again.
Message 12 of 14
Shc Aspirant
Aspirant

Re: Arlo Pro system & cameras I have are becoming more unreliable and unstable every day

I wish I had read these boards prior to buying my 3 arlo pro camera system.  Such a waste of money, I am convinced.  For the last two weeks.... it started with fewer and fewer recordings and notifications; now one camera is so erratic it can go hours with no detections;  and this is facing a street that high school kids take. I have tried everything - reset, restart, un-plug... everything.  Finally,  called customer support yesterday because now my usb drive would not re-format; told him about the lack of recordings too.  He gave the system a clean bill of health!!!  Nothings changed.  It is a piece of expensive trash!!!  Time to find another brand.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 13 of 14
Aspirant

Re: Arlo Pro system & cameras I have are becoming more unreliable and unstable every day

Seems to me that something is very wrong with your system. I have five cameras (Arlo Pro) and they are each fitted with a solar panel to keep the batteries charged. In addition I have two Arlo Lights. The entire system has been in place for nearly two years and it works flawlessly! It might be a good idea for you to take the system completely apart and then build the system again one device at a time until the intermittent operation problem is solved. It could easily be one device effecting the whole system.
Message 14 of 14