Arlo|Smart Home Security|Wireless HD Security Cameras

Re: labels are broken in "community feedback" forum @Arlo

Reply
Discussion stats
  • 17 Replies
  • 1956 Views
  • 18 Likes
  • 14 In Conversation
arlo_mdfamily
Star
Star

if you try to post to "Community Feedback" (location), there are NO labels, but labels are required (BUG)!

17 REPLIES 17
dcfox1
Master
Master

@arlo_mdfamily wrote:

if you try to post to "Community Feedback" (location), there are NO labels, but labels are required (BUG)!


If (location) is  that important to you just put it in your narrative. 

Needhelpplz
Guide
Guide

I have experienced the same BUG...is there a "Fix"...can't post question to the Community without a "label" and no label is acceptable !

 

Needhlpplz

JessicaP
Arlo Moderator
Arlo Moderator

Hi Needhelpplz,

 

Make sure you're posting on the correct board to see the labels.

 

If you're posting on the correct board (such as "Arlo", "Arlo Pro", "Arlo Pro 2", etc.) but still don't see labels and are unable to post, please share a screenshot.

DeanGilberry
Initiate
Initiate
No you can't make a post without adding the Label. I tried to make a discussion and it wouldn't allow me to post.
DeanGilberry
Initiate
Initiate
This did not work for me
Sasha_SF
Guide
Guide

I too am trying to post on the Community Feedback page but it will not complete because nothing I enter as a Label is acceptable (even though the labels appear to exist in the community elsewhere).

aa1113
Apprentice
Apprentice

Looks like you don't want us to post.  It is not working. Anything you put under label is rejected. It doesn't allow you to submit

dcfox1
Master
Master

@aa1113 wrote:

Looks like you don't want us to post.  It is not working. Anything you put under label is rejected. It doesn't allow you to submit


I just posted and did not need a label. You also posted without a label. So not sure what you mean.

DesignoSLK
Guide
Guide

Same issue. I get this error message:

 

Correct the highlighted errors and try again.

  • Post flooding detected (community received posts of a unique message more than 1 times within 3,600 seconds)

 

Well yeah! Because I kept trying to find an acceptable LABEL!!

Coresong
Tutor
Tutor

Your means of ensuring censorship, you have many very angry customers out there...  guessing this is not the Public Relations you are seeking.   I can imagine some techie getting their jollies at putting an insurmountable obstacle in the way of users.

 

I had the exact, spent time writing up a post ... only to get the post repeatedly rejected for lack of a label... of course nothing I put in the label field satisfied the programing. 

 

I wager this was coded by the same idiot who decided to mandate a horrific 2 factor authentication system that is ruining your service.

aa1113
Apprentice
Apprentice
I had the same problem. Wrote my post and kept asking me for a label. Their IT sucks.
And they need to take the 2 step authentication. Very stupid. By the time you do all this the person is gone. It’s also a pain to have to have your other device close by Andrew then get to the site. If I had the main device available I wouldn’t need to check the cameras on the second
Incas
Aspirant
Aspirant

None of the labels you mention are acceptable

Incas
Aspirant
Aspirant

New posts require labels, you posted a reply so no label box. This is my second post and I noticed that right away.

CLMcKenzie
Aspirant
Aspirant

Still no success, no labels are acceptable

 

Now perhaps tell me how to attach a screen copy. This isn't supposed to be that hard.

 

C McKenzie

 

Model: VMB5000 | Arlo Ultra SmartHub
arlomatt1
Initiate
Initiate

I was trying to post a new discussion to the "Community Feedback" board 2 days ago and came across the same issue. I spoke with an agent on the LiveChat for a while and explained the issue, even sent a screenshot. This thread is from December and there has been no progress (8 months!).

 

If there are any employees reading this, what is going on over there?

TheLikestrucks
Aspirant
Aspirant

The Arlo app is super buggy and I have NEVER seen them fix one error or apply any bug fixes to the app in the 10 years I have had the Arlo Pro camera system.  You can find hundreds of people with the same problem and you would think they would put out a patch, but no.  Even after 10 years they won't fix anything so don't hold your breath otherwise you will just die from asphyxiation.

 

One big issue they have had from the first launch of the mobile app is with the filter function.  Depending on the day it shows:

a) no cameras at all

b) some but no all of my camers

c) cameras from my first system that I had to return because 1 of 4 cameras was bad out of the box.  These cameras physically have not existed for more than 9 years and still show up in the filter list from time to time.  I setup the system with 3 cameras and when the 4th would not work I had to return the entire system because it was purchased as a 4-camera system.  They couldn't just simply replace the one camera that did not work.  The 3 cameras that were setup show up in the filter list of the completely new system.  So now my 4-camera system lists 7 cameras in the filter list.  BTW you cannot delete a camera from the filter list. which would have been a simple fix to the app.  Hundreds of people have this problem,

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMB4500 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
StephenB
Guru Guru
Guru

@CLMcKenzie wrote:

 

Now perhaps tell me how to attach a screen copy. This isn't supposed to be that hard.

 


There is a photo icon in the toolbar that you can use.  That will embed a screenshot or photo.  Note that these won't show up until a mod reviews and approves them.  Some of the toolbar controls might not show up until your posting count advances your rank - not sure about that.

 

You can also use the paper-clip below the text entry area.  That attaches a file, but does not embed it.

 


@CLMcKenzie wrote:

Still no success, no labels are acceptable


Try either Installation or Troubleshooting

 

There are other choices, but those tend to be the most applicable.