Arlo|Smart Home Security|Wireless HD Security Cameras

Testing Community Post Formats

Reply
Discussion stats
  • 1 Reply
  • 1368 Views
  • 0 Likes
  • 2 In Conversation
rdilauro
Aspirant
Aspirant

I wanted to verify some of the font/format options in posting.  I just replied to a post using several different formatting options.  When it was posted, none of those were taken

 

List

  1. One
  2. Two
  3. Three

 

Font

Tahoma

Comic

 

Font Size

Small

Large

 

Font Color

Red

Green

 

I see the format changes while I am editing the post, when I do a PREVEIW, everything is  just normal.   Am I missing an option?

1 ACCEPTED SOLUTION

Accepted Solutions
StephenB
Guru Guru
Guru

@rdilauro wrote:

I wanted to verify some of the font/format options in posting.  I just replied to a post using several different formatting options.  When it was posted, none of those were taken

...

I see the format changes while I am editing the post, when I do a PREVIEW, everything is just normal. 


... and of course they are shown correctly in this post.

 

Formatting doesn't work as well as it should.  Sometimes you can figure out a way to fix it by switching to html - but editing the html sometimes fails in odd ways too.

 

I haven't had any issue with list though.

View solution in original post

1 REPLY 1
StephenB
Guru Guru
Guru

@rdilauro wrote:

I wanted to verify some of the font/format options in posting.  I just replied to a post using several different formatting options.  When it was posted, none of those were taken

...

I see the format changes while I am editing the post, when I do a PREVIEW, everything is just normal. 


... and of course they are shown correctly in this post.

 

Formatting doesn't work as well as it should.  Sometimes you can figure out a way to fix it by switching to html - but editing the html sometimes fails in odd ways too.

 

I haven't had any issue with list though.