Arlo|Smart Home Security|Wireless HD Security Cameras

Re: "not connected to the internet" message wont clear, time to fix

Reply
Discussion stats
  • 34 Replies
  • 5730 Views
  • 4 Likes
  • 13 In Conversation
Highlighted
Apprentice
Apprentice

The android app has, for a long itme now, periodically posted a notification that "you are not connected to the internet, please check."  Yes, i am connected to the internet, yes the app is working fine.  The notification does not go away, it cannot be dismissed, the only way to get rid of it is to force stop the app.

 

There are other posts on this problem, including my me.

 

Its been long enough this should have been fixed by now.

 

Someone please tell them to fix this.

 

Please.

Highlighted
Community Manager
Community Manager

This issue is currently being investigated by the engineering team. I will provide an update when I have more information.

 

JamesC

Highlighted
Aspirant
Aspirant
I am also experiencing this issue. Is it the result of an update to the app, or might it be related to using the geofencing feature?
Highlighted
Guide
Guide

I just started to use my Arlo Pros and DAY1 I've recieved this message a few times already. Very annoying that I have to keep restarting my phone or the app. 

 

Currently only using one Pro camera and using geofencing. Is geofencing a suspected cause of this?

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Guide
Guide

Update:

 

Day2 not using geofencing and I have not once had the no internet notification. 

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Community Manager
Community Manager

There is a new Android app update available (2.4.0) for download through the Play Store. Please download the latest update and let me know if you still experience this issue.

 

JamesC

Highlighted
Apprentice
Apprentice

Still happens, but the message is new.  Tapping the notification fails to open the app, wont swipe to clear.  There is in fact, an internet connection, the app is running fine, geofencing is active and realizes the phones are at home and in the proper mode.Screenshot_20170515-064804.jpg

Highlighted
Guide
Guide
Yeah same here.

Geofencing doesn't work well with two people either...(probably something to bring up in a new post)
Highlighted
Community Manager
Community Manager

JimAltman,

 

Thank you for the screenshot and error description. I have forwarded this topic to engineering for further investigation.

 

JamesC

Highlighted
Guide
Guide
Laatest update is terrible. The one prior seemed to work better.
Currently using 2.4.2-17124 on android 7

No internet push notification pops up never go away and come come back after restart of phone
Highlighted
Guide
Guide
I'm home and app shows such, but app sets away mode and states "I'm out of zone"
Capture+_2017-05-23-12-28-59.png
Highlighted
Aspirant
Aspirant
I gave up on this Months ago. For me it started when the phone was Idle for a while and went to sleep. Upon waking the phone back up, there was a non active, non removable notification on the taskbar that arlo needed an internet connection. Only way to get rid of the notification was reboot the phone. Good again until the phone was Idle for a while. 🙂
Support was no help and reminded me that geofencing was beta.
Highlighted
Guide
Guide

Thanks CGRaven,

 

I'm not having an issue with the idling but the no internet connection push notification, yes.

 

Geofencing was one of the top reasons i picked this system. no where within the app or app store does it say anything is in beta. If something was in beta it should be properly identified and then i'd understand it being glitchy. Not telling end users is totaly dishonest and untrustworthly. 

 

I'm actively researching other systems to replace arlo.

Highlighted
Apprentice
Apprentice

These latest versions also seem to have trouble opening when the notification of motion detection is selected.  Sometimes it just sits on the home screen until you hit the home button.  Then it has trouble logging in.  It would appear several bugs have been introduced in these latest versions dealing with selecting notifications.  This has nothing (overtly) to do with geofencing or the internet connection.

Highlighted
Aspirant
Aspirant
I guess geofencing is official now? It used to say beta right next to geofencing in the app "mode" section. Been a few weeks since I tried geofencing.Never noticed the beta note gone till now. Guess I'll try it again. Good luck with yours.
Highlighted
Aspirant
Aspirant
Fail. Got the notification before the phone even went into sleep mode. That's worse than before. And geofencing switches between home and away just walking around the house.
Highlighted
Tutor
Tutor

New user here with same problem - Arlo notifications that will not clear from Android notification pane, and neither will tapping them transfer you to the App, as happens with all other app notifications. We have HTC 10 phones with Android 7.0 and latest Arlo app. Immature software.

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Aspirant
Aspirant

Support,

 

Any update on this issue?  I'm running app version 2.4.4_17405, released on 6/29/17 and this has only gotten worse when Geofencing in on.

Highlighted
Guide
Guide
Nope. Newest version and still happens. Get IFTT it works much better
Highlighted
Apprentice
Apprentice

So, while this thread is only several months old, i have been complaining about this for well over a year.  Why does netgear expect me buy more product when this issue simply goes unresolved?  I am just sitting here, phone is connected to both wifi and lte.  I am not moving.  The message pops up.

 

Force stop.  Restart program.  Wash, rinse, repeat.

 

Time to fix.

Highlighted
Community Manager
Community Manager

Many users have had success resolving this issue by checking their mobile devices battery saving settings. Some devices have battery optimization settings that close or put apps to sleep after they have been idle for a period of time. Check your mobile devices settings and be sure that an exception is made for Arlo if you are running battery saving settings.

 

JamesC

Highlighted
Guide
Guide
I've looked through my phone and do not see any way to set well to not be included in the battery saver.
It is set to avoid do not disturb settings.
Where would I find these battery settings?
Lg g6 android 7
Highlighted
Apprentice
Apprentice

I dont have an LG G6, and there is a lot of variation between devices, but generally, go to settings -> device maintenance -> battery.  Scroll to  the very bottom and tap Unmonitored Apps scroll to bottom and touch "Add Apps". Touch Arlo to highlight the dot and then Done in the upper right.

 

I did it earlier today, but its too soon to tell whether it has eliminated the problem.

Highlighted
Guide
Guide
Ok I've found it.
Android 7.0
Settings > about phone > battery > battery usage > ignore optimizations > then turn it on for arlo.

I'll give that a try and see how it goes.
Highlighted
Apprentice
Apprentice

A day or two later, there are fewer "you are not connected" messages", but they are not eliminated.  I have still had two such messages since changing the battery setting.

 

Netgear, are you listening?