Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 9 Replies
  • 11352 Views
  • 2 Likes
  • 2 In Conversation
bigperot
Aspirant
Aspirant

Arlo pro 3 cameras

9 REPLIES 9
jguerdat
Guru Guru
Guru

It's all about modes and rules plus using the schedule once you have the appropriate modes configured. Check the FAQs here on creating custom modes. That way you can have modes with specific cameras for certain times (mix and match as needed) and all cameras for other times.

bigperot
Aspirant
Aspirant

So herre are the specifics. I created a mode to turn on and record in the carport camera for only 7pm to 6am. The other 2 cameras inside remain on but the "running man" (record when motion detected) becomes grayed out, indicating that they will not record even if motion is detected. How do you keep the recording on in the inside cameras in this mode?

jguerdat
Guru Guru
Guru

You need multiple modes. One that has all cameras (or the default Armed mode) as well as one for the inside cameras but not the carport one. Then schedule the all camera mode from 7PM to 11:50PM and again from 12AM to 6AM. Also schedule the inside camera mode from 6AM to 7PM.

bigperot
Aspirant
Aspirant

Thanks for your suggestions. There were a couple of problems when I tried what you suggested. First, I was able to specify the time schedule of "Armed", the default mode which appears to affect all the cameras. So I set that to be activated from 7pm to 6am next morning. However when I tried to set up a mode to keep the 2 inside cameras to be activated from 6am to 7pm, I was only able to set it for one of the 2 cameras, not both. So, even if I set up another separate mode to control the 3rd camera to be on from 6am to 7pm, ending up with 3 separate modes, first the modified "Armed" controlling all cameras to be activated 7pm to 6am, second controlling the 2nd camera to be on from 6am to 7pm, and third controlling the 3rd camera to do the same, it appears that one can choose only one mode to be on at any time. This means only the Armed, the 2nd mode, or the 3rd mode at any one time. However, what I need is what all the 3 modes will do, i.e., the carport camera to be on from 7pm to 6am next morning, and the 2 inside cameras to be active at all times. Can you figure this out?

jguerdat
Guru Guru
Guru

Creating a new custom mode allows you to set up one camera rule. Save and re-edit the mode to add more cameras.

bigperot
Aspirant
Aspirant

Thanks again. So I eliminated all custom modes except one (carport), and edited this one to include all 3 cameras like you suggested. The problem was however, as before, I could not adjust the time schedule of each camera separately in Schedule in this mode, meaning 7pm to 6am for the carport and 24hrs for the 2 inside cameras. Whatever time schedule I choose in Schedule for the mode, it seems to apply to all the cameras included in the mode and there is no option to adjust for each camera separately.

 

I also noticed a more basic problem. The cameras don't seem to be listening to the mode format. When I choose the "carport" mode which has all the 3 cameras programmed to be activated only from 7pm to 6am and go to Devices to check, all the cameras are on at 5pm which they should not be if the "carport" mode is working. Maybe there is a defect with my Arlo Pro wireless.

jguerdat
Guru Guru
Guru

First, only one mode at a time can be scheduled. If you need different cameras at different times, you need another mode so each time period only has the appropriate cameras armed. You don't adjust the times in modes/rules, you do so by scheduling a specific mode for a specific time period.

 

As for some cameras being armed when they shouldn't be, first select the "carport" mode manually. Are only the appropriate cameras armed or are all of them? If only the appropriate ones, it's the schedule that may have an issue. I'd suggest using a browser to set up the schedule since I find it works more reliably. Ifyou used the app to set things up, that may be your problem.

bigperot
Aspirant
Aspirant

Thanks again. Well maybe this time I got it. So since only one mode can be active at any time, if one wants different cameras to be on at different times, one needs to create different modes that tell the desired cameras to be on (so the mode is basically just to set a camera(s) to be on and active and has nothing to do with times), and then go to schedule and put in the appropriate modes in the appropriate time slots. I did that with 2 modes, "carport" and "inside" inserted in the appropriate time slots in Schedule, and the program is running in Schedule. Let's see if this works. I hope so. I did this on the browser also. Thanks.

bigperot
Aspirant
Aspirant

I think it's working now. I was fooled first by the wrong info that the app was showing in my iphone. The status symbols above the image were wrong in that all the cameras were showing the running man (record when motion detected)  grayed out indicating no recording at 11:30am when only the carport camera should have been grayed out. When I went to the website, the running man was black (active) in all the cameras! When I live streamed the carport camera, however, and went back to standby, the running man became grayed out like it's supposed to. So, the symbols are quirky, and one has to be careful about what the real status is. I will see if the program is really working correctly as time goes by. Thanks for the help!