Arlo|Smart Home Security|Wireless HD Security Cameras

Re: base unit will not update

Reply
Discussion stats
  • 14 Replies
  • 48245 Views
  • 7 Likes
  • 11 In Conversation
waltpolston
Tutor
Tutor

I have tried everything to get the updates but each time it says I have a update, I go through each update and it tells me it is updating, but when I check it has not updated. I have been doing everything that I have seen on your troubleshooting. I will be taking this junk back to the store I bought it from and advise them they should take all the units off the shelf till the Arlo company can put a correct model.

1 ACCEPTED SOLUTION

Accepted Solutions
ChristineT
Arlo Employee Retired

Good afternoon WaltPolston,

 

At your earliest convenience please take a look at my reply to your new post:

 

How to reboot the base station

 

According to our most recent data center report the Auto Update FW option is currently not enabled for your system. This is likely the reason why rebooting the base station is not invoking the firmware update.

 

To ensure your system gets updates automatically please follow the instructions below step by step. Don't forget to click/tap Save after the change has been made. 🙂

 

To enable "Auto Update FW":

  1.  Log into your Arlo account
  2. Click/Tap on Settings
  3. Click/Tap on Base Station Settings (For your reference - This is the same area where you would click Restart to remotely reboot your base station)
  4. Toggle the Auto Update FW so the slider shows in green.
  5. Click/Tap Save

Please let me know if you are still experiencing an issue with updating firmware. I look forward to your next update.

 

P.S. You may also want to ensure your Internet upload speed is at or above (recommended) 1mbps http://www.speedtest.net/ and click begin test. If your speed is less than that I recommend upgrading your service as this could be contributing to the issue you are experiencing.

 

Best Regards,

 

Christine

Arlo Team


____
Please click KUDOS or REPLY if you found this helpful.

View solution in original post

14 REPLIES 14
ChristineT
Arlo Employee Retired

Good afternoon WaltPolston,

 

I would like you to try enabling "Auto Update FW". The system will then automatically update the software with a reboot of the base station. You can confirm this by observing the blinking base station power LED. The cameras should also update by tomorrow morning, once the nightly script runs to update all systems set to auto update that has an update available.

 

To enable "Auto Update FW":

  1.  Log into your Arlo account
  2. Click/Tap on Settings
  3. Click/Tap on Base Station Settings
  4. Toggle the Auto Update FW so the slider shows in green.

According to our most recent data center report it appears your motion detection settings may be mis-configured as well. Please follow the steps below to ensure you motion detection is enabled when in the "All motion on" mode.

 

  1. Log into your Arlo account
  2. Click/Tap on Settings
  3. Click/Tap Modes
  4. Click/Tap the pencil icon where you should then see the each camera set to detect motion
  5. Please be sure the check marks are green (motion detection enabled) next to the paper airplane icon (email alerts)

If this does not resolve you issue(s) please let me know and we can work together to expedite getting your issue(s) resolved by generating a case with our Support center.

 

I look forward to your update.

 

Best Regards,

Christine

Arlo Team

 

 


____
Please click KUDOS or REPLY if you found this helpful.
waltpolston
Tutor
Tutor

I have done that and no update has happened. When I turn it off and do a restart it shows me it has an update, so I start the update and check back later to see if it has updated and find it has not. I have done this many times. I think the base unit is not working correctly. Can a service tech log into my site and fix the problem? It shows that I have an update right now but if I do a update it will not work again. Please have someone tell me what is wrong. If it can not be done by a service tech online then what do I need to correct this. If I have to I will return the whole system and buy something else. Thanks for your help!

ChristineT
Arlo Employee Retired

Good afternoon WaltPolston,

 

At your earliest convenience please take a look at my reply to your new post:

 

How to reboot the base station

 

According to our most recent data center report the Auto Update FW option is currently not enabled for your system. This is likely the reason why rebooting the base station is not invoking the firmware update.

 

To ensure your system gets updates automatically please follow the instructions below step by step. Don't forget to click/tap Save after the change has been made. 🙂

 

To enable "Auto Update FW":

  1.  Log into your Arlo account
  2. Click/Tap on Settings
  3. Click/Tap on Base Station Settings (For your reference - This is the same area where you would click Restart to remotely reboot your base station)
  4. Toggle the Auto Update FW so the slider shows in green.
  5. Click/Tap Save

Please let me know if you are still experiencing an issue with updating firmware. I look forward to your next update.

 

P.S. You may also want to ensure your Internet upload speed is at or above (recommended) 1mbps http://www.speedtest.net/ and click begin test. If your speed is less than that I recommend upgrading your service as this could be contributing to the issue you are experiencing.

 

Best Regards,

 

Christine

Arlo Team


____
Please click KUDOS or REPLY if you found this helpful.

View solution in original post

km617
Initiate
Initiate

I have the same issue but these instructions make no sense, when I go to settings > base station there is NO option for "Auto UPdate FW", this switch does not exist, there is only ONE button which says "deactivate". 

 

I am very frustrated becasue I just spent a long time on the phone with support yesterday and someone said they updated my firmware for me—I had to deactivate the base station with the technician and restart everything, including climbing up on ladders to get my cameras down and resync them too....it all worked ok for less than 24 hours and now it's down again!! I'm getting a message saying the base station is not connected to the internet even though it is, all its lights are on and my excellent fast cable internet is working fine for all of my other devices....I get the message prompt to update the firmware for the cameras on my phone and ipad but when I click update there nothing happens...

 

Very frustrated, if this is going to be a daily occurance its going to be returned!!!!

 

 

km617
Initiate
Initiate

Update: I turned the power off and on again on my base station and it made a whole new set of options not available before appear in settings, so suddenly I now DO have the "auto update FW" button and have switched it on, the cameras still wouldn't update their firmware though, still nothing from the iphone or ipad apps when I clicked 'update camera firmware" so, then I called tech support and was instructed to turn them off and on by opening and closing the battery door—not a convenient thing to do since they are installed up high outdoors—and then wait for an auto update at 3 am the following night. It did work as explained, I woke up to updated camera firmware and so far everything seems to be working as it should (holding my breath as this was the case the day before too, everything worked nicely for a brief while then went haywire, after a tech updated the firmware on my base station and had me resync the cameras...lots of trips up the ladder outside!). Just experimenting now with the sensitivity settings on the motion detector, suprised that 50% picked up absolutely nothing, 100% turns them on every time someone walks down the sidewalk past my house, hopefully there is an inbetween setting that will be a happy medium...

 

 

darwin123
Initiate
Initiate

Hi there,

 

Everyone mentioned "turn auto update FW on"

 

But I don't actually have that option in my settings page.

 

I can see my FW and HW version , then there is also a "restart" and "remove device" button

 

but no "auto update FW"

Schorschi
Prodigy
Prodigy

You're looking at a thread from last year. Since then the software has been updated. Firmware is now force-updated. You can't opt-in or out anymore.

ez5iron
Tutor
Tutor

What is the current ver I should  have on both base unit and cameras?

Ver 2.1.1.1766_13329 base unit

Ver 1.2.1941 cameras

Why cant I find any information in your support site telling us what is the current version's

Model: VMB3000 | Arlo Base Station
bmattox79
Apprentice
Apprentice
My cameras have ver 1.2.4941
And my base unit has ver 1.7.5_6178 so ur base seems newer but ur cameras older ???
JamesC
Community Manager
Community Manager

ez5iron,

 

Firmware is automatically updated to the latest versions overnight. Current firmware versions and release notes can be found here: Release Notes

 

As of 8/5/2016, current firmware is:

Base station: 1.7.5_6178

Camera: 1.2.4941

 

JamesC

cznkane
Aspirant
Aspirant

Just finished setting up a brand new Arlo Pro 4 camera system.  I cannot view any of the cameras because it says the base station needs to be updated.  I've tried every way I can think of to tell it to update (through the "devices" page, through the "details" page for the base station, online instead of through the app).  I've also tried rebooting the base station both from the app and simply turning the power off and back on.

 

No matter what I try, it will blink the power light for a minute and then go solid green again and show me as needing an update.  I tested my internet speed and, while not impressive 15/5 should be plenty to support the system.

 

Very very poor first impression of the system, what on earth can I do to get this darn thing working??

JamesC
Community Manager
Community Manager

cznkane,

 

Firmware updates often complete on their own overnight. Are you still seeing the same behavior or did the update automatically complete?

 

JamesC

gpurkiss
Aspirant
Aspirant

Please help me.

I can't udate the firware as there is no Auto Update FW when i go to Settings, My Devices, Click on Base Station.

Any ideas how i can get it to appear?

jguerdat
Guru Guru
Guru

If you follow the same route you mention, click on Device Info at the bottom and then try clicking on the firmware line.  However, that may not help immediately.  The best routes to follow are to power cycle the base and/or wait overnight for the automatic updates.

 

Of course, you may already have the latest firmware.  Compare your version to that listed in the Release Noted section here.