Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

VMB300 With H7 Cameras I Can No Longer Get All 5 Cameras Online At Same Time

Reply
Discussion stats
  • 6 Replies
  • 951 Views
  • 1 Like
  • 2 In Conversation
cycleman5000
Aspirant
Aspirant

Recently I have not been able to have all 5 cameras online at the same time. When I get the one that was offline back online another one goes offline. What can I do to get all 5 cameras to function at the same time again?

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera

Accepted Solutions
jguerdat
Guru Guru
Guru

What about signal strength/quality between the base and cameras? WHat's the distance from the base and what's the construction between them? Also, is there another 2.4GHz device (cordless phone, etc.) that's near the base that could be causing interference? It could be worthwhile to try moving the base or router to increase the distance between them since some folks have had success in eliminating problems by doing so.

 

A last gasp effort would be to reset the system and start fresh.

View solution in original post

Model: VMC3030 | Arlo Wire-Free Camera

All Replies
jguerdat
Guru Guru
Guru

Have you restarted the base?

Model: VMC3030 | Arlo Wire-Free Camera
cycleman5000
Aspirant
Aspirant

Multiple times.

Model: VMC3030 | Arlo Wire-Free Camera
jguerdat
Guru Guru
Guru

Internet speeds, up and down?  App or browser? Have you tried both?

Model: VMC3030 | Arlo Wire-Free Camera
cycleman5000
Aspirant
Aspirant

Internet speeds between 50 mbps and 178 mbps down and 6 mbps and 7 mbps up. I have used the app and the website. Video is not being recorded on the camera that is listed as unavailable

Model: VMC3030 | Arlo Wire-Free Camera
jguerdat
Guru Guru
Guru

What about signal strength/quality between the base and cameras? WHat's the distance from the base and what's the construction between them? Also, is there another 2.4GHz device (cordless phone, etc.) that's near the base that could be causing interference? It could be worthwhile to try moving the base or router to increase the distance between them since some folks have had success in eliminating problems by doing so.

 

A last gasp effort would be to reset the system and start fresh.

View solution in original post

Model: VMC3030 | Arlo Wire-Free Camera
cycleman5000
Aspirant
Aspirant
Thank you. The wireless router it's plugged into may have been the problem as I moved the two further apart and now have no issues! Cheers