Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Initiate

VMB 3010 With 3 Wire Free Cameras Going Offline?

Equipment is at remote location. 2 H11 cameras report that the Base Station is offline. The H7 camera is connected and permits a live feed. 

I have tried restarting the base station - results in the same status after the restart.

All batteries are above 90 percent

all cameras and base station report firmware up-to-date. 

I’ve visited the remote site (summer home) and re-synced the cameras. They all come back on line but at some point - usually a few weeks later - the condition repeats.

 

Model: VMB3000 | Arlo Base Station
Message 1 of 4
Arlo Moderator

VMB 3010 With 3 Wire Free Cameras Going Offline?

Johnedearborn,

 

How long have you had the system running before the issue appeared? Are all cameras appearing offline at the same time?

Message 2 of 4
Initiate

Re: VMB 3010 With 3 Wire Free Cameras Going Offline?

I purchased the original system about 2 years ago. (Base & 2 cameras - H11). This spring I purchased an additional camera and received the H7. This is when I noticed the issue starting. The H7 retains (or reestablishes) the connection. And the 2 H11s do not. The remote location is 100+ miles away. Repeat visits to re-sync cameras are not practical. 

Model: VMB3000 | Arlo Base Station
Message 3 of 4
Guru

Re: VMB 3010 With 3 Wire Free Cameras Going Offline?

When you get a chance, swap cameras around to see if it's the location that's the issue.

Message 4 of 4