Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

My Base Station is Not Connecting To The Internet

Just bought a security system with camera, my problem is it will not connect to Internet, did everything the book says to do, powers up fine hook up cable to modem, all I get is amber light for power on,that light should turn green but nothing, means not connecting to internet, internet works just fine with rest of my other device, any Idea out there ???

Model: VMC3030 | Arlo Wire-Free Camera
Message 1 of 4

Accepted Solutions
Guru

My Base Station is Not Connecting To The Internet

Yes. Until you get a green power LED (and eventually green Internet), nothing will work.

 

Try a reset by holding the base reset button until the LEDs flash amber. If the power light remains anything but green, swap at the store.

Message 2 of 4

All Replies
Guru

My Base Station is Not Connecting To The Internet

Yes. Until you get a green power LED (and eventually green Internet), nothing will work.

 

Try a reset by holding the base reset button until the LEDs flash amber. If the power light remains anything but green, swap at the store.

Message 2 of 4
Aspirant

Re: My Base Station is Not Connecting To The Internet

Yes tried all what u mention but nothing working, bought on buy and sell, got taken from the looks of it, thanks for ur segestion
Message 3 of 4
Guru

Re: My Base Station is Not Connecting To The Internet

I'd rather bet on the power supply being the issue. Locate a universal power supply (Radio Shack, Amazon, electronics store, etc.) that has the same voltage and power ratings as the Netgear one. Use the proper tip so the polarity is correct. That may be all you need.

Message 4 of 4