Arlo|Smart Home Security|Wireless HD Security Cameras

Trying to set schedule but will not save. Don't see "pencil" icon.

Reply
Discussion stats
  • 6 Replies
  • 555 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Aspirant
Aspirant

When attempting to set schedule on my cams It will not allow me to save times. As per instructions from arlo there is no "pencil" icon and again save option will not "light" up to save settings. Help would be appreciated.

Model: VMC3030 | Arlo Wire-Free Camera

Accepted Solutions
Highlighted
Guru Guru
Guru

Gotcha. I didn't go into the Add (+) part so didn't see the Save button.

 

WHat you show is that you have 2 time periods - Armed for all day on Monday and Armed again for Tuesday through Sunday in the evening. Delete both parts and then add new time periods. That should fix your issue.

View solution in original post


All Replies
Highlighted
Guru Guru
Guru

@titicaca wrote:

When attempting to set schedule on my cams It will not allow me to save times. As per instructions from arlo there is no "pencil" icon and again save option will not "light" up to save settings. Help would be appreciated.


What device are you using to do this?  Perhaps try the web client (my.arlo.com) in a PC.

Highlighted
Aspirant
Aspirant

That is exactly what I am using Stephen. and I cannot set these parameters..

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Guru Guru
Guru

On the web there's no pencil icon but a ">" one. There's also no Save selection on the schedule in any interface. You add the appropriate modes to the appropriate times and that's it.

Highlighted
Aspirant
Aspirant

Well here is what web portal shows. I cant do anything to "Monday" All other days I can only set start times but not end. times.. Also if you look closely at 1st pic there is a "Save" icon. thumbnail.jpgthumbnail1.jpg

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Guru Guru
Guru

Gotcha. I didn't go into the Add (+) part so didn't see the Save button.

 

WHat you show is that you have 2 time periods - Armed for all day on Monday and Armed again for Tuesday through Sunday in the evening. Delete both parts and then add new time periods. That should fix your issue.

View solution in original post

Highlighted
Aspirant
Aspirant

Thanks, Happy Holidays...

Model: VMC3030 | Arlo Wire-Free Camera