Arlo|Smart Home Security|Wireless HD Security Cameras

Antworten
Diskussionsstatistiken
  • 54 Antworten
  • 33894 Aufrufe
  • 29 Kudos
  • 16 in Unterhaltung
Vito214
Apprentice
Apprentice
Ich habe gestern am 15.5 das neue Update meiner App für mein Iphone 6 s installiert und nun funktioniert das Abrufen des Status nicht mehr und ich kann diesen nicht mehr ändern. Auf meinem Ipad, wo das Update nicht drauf ist, funktioniert noch alles. App neu installiert, alles neu gestartet und es funktioniert einfach nicht mehr. Eine Frechheit ein neues Update raus zu schicken ohne es zu testen. Es gibt hier viele andere gleichartige Berichte und der Support ist nicht zu erreichen. In einem solchen Preissegment nicht akzeptabel!!!!
54 ANTWORTEN 54
frane
Apprentice
Apprentice

Leider mache ich gerade die gleiche Erfahrung! Seit dem Update ist es nicht mehr möglich, den Modus zu verändern bzw. den Status abzufragen! Was ist da los, wann gibt es ein Update zu diesem Update???

b4ncr0f7
Initiate
Initiate

Hallo liebes Arlo-Team,

auch ich kann das bestätigen. Seid dem Update der iOS-App auf Version 2.5.0 kann im Reiter Modus nichts mehr geändert werden. Hier steht nur "...Abrufen von Informationen...".

Vorher (mit der alten Version) war das kein Problem.

Über den Webbrowser ist jedoch alles noch tadellos nutzbar. Liegt also definitiv an der App.

Selbst ein Löschen und Neuinstallieren der App bringt natürlich nichts, da sich immer die V 2.5.0 installiert...

 

Bitte um schnelles Update/schnellen Hotfix...Danke!!

 

---

iOS 11.3.1
App-Version 2.5.0

VMB2010r2 FW: 1.10.0.4_20963

 

was04
Guide
Guide

Bei der Android-Version 2.5.0 fehlt auch das Register "Modus", in der Version 2.4.12 war das Register zuletzt auch schon verschwunden. Der Support ist offentsichlich auf Tauchstation gegangen, keine Amtwort zu einer offenen Anfrage zum "Modus" und hier im Web finde ich auch nicht mehr die Möglichkeit eine erneute schriftliche Anfrage zu stellen an  den Support zu stellen. Ein Sicherheitssytem stellt das System im Augenblick nicht dar. Ich war mehrere Jahre mit dem System zufrieden, aber was jetzt bei Netgear abläuft, macht mich fassungslos.

Arlo-Engel
Star
Star
Bei mir geht auch nix mehr! Keine Benachrichtigung per Push, wozu habe ich dann ein Kamera System. Liebes Arlo Team, warum ein neues Update wenn nix mehr klappt? Bitte umgehend die Version testen und in Stand bringen. So kann ich das System vergessen. Es gibt auch noch andere Anbieter! Bin enttäuscht. Sorry für den Frust 😉

VG
AnnaB
Arlo Employee
Arlo Employee

Hallo zusammen,

 

und vielen Dank, dass ihr hier die Probleme geschildert habt.

 

Das Problem mit dem Modus und den Push-Nachrichten wurde von den Ingenieure bestätigt und wir warten auf eine Lösung. Ich habe zur Zeit keine neue Informationen, die ich mit euch teilen könnte.

 

Könntet ihr bitte überprüfen, ob bei euch der Modus über Webbrowser verfügbar ist? Bei mir ist derzeit die Modus-Änderung über Chrome und Firefox möglich. Der Zeitplan funktioniert allerdings in beiden Browser noch nicht.

 

Viele Grüße

Anna
Arlo Community Team

frane
Apprentice
Apprentice
Ja, via Web (OS X) funktioniert die Modus-Änderung. Dennoch: für mich ist es ein Alarmsignal, wenn in diesem hochsensiblen Bereich derartige Fehler passieren! Wer garantiert, dass durch einen anderen Bug meine Daten nicht missbräuchlich verwendet oder an Dritte weiter gegeben werden??? Warum wird das App-Update weiter ausgerollt, obwohl es nachweislich massive Fehler gibt? Und schließlich: wer wie ich mehrere Kameras betreibt zahlt auch nicht gerade wenig und darf sich daher wohl umso mehr ein klagloses Funktionieren der Dienste erwarten - oder sehe ich das falsch?!?
ThorstenG
Luminary
Luminary

Hallo.

Habe seit dem 16.05.18 das gleiche Problem gehabt.

Warum?

In meinen verschiedenen Moduseinstellungen sind einige verschiedene konfigurationen

einfach herausgeflogen (die über eine Anzahl von 5 waren) und doppelte wie z.b.

Modus alle Cams opti + Cam1->Cam2: sah mal so aus...

Cam1 Bewegung - Cam1 filmt 30sek

Cam2 Bewegung - Cam2 filmt 30sek

Cam3 Bewegung - Cam3 filmt 30sek

Cam4 Bewegung - Cam4 filmt 30sek

Cam5 Bewegung - Cam5 filmt 30sek

Cam1 Bewegung - Cam2 filmt 40sek !!!

Nach des neuen Softwareupdates kann man im Modus jede Cam nur noch 1x auswählen !!!

Total dämlich. Somit ist die Pos.6 herausgeflogen und lässt sich im neuen Update weder

in Android noch am Rechner wieder programmieren.

 

Kaum lief mal alles längere Zeit stabil fummelt Arlo wieder an der Software rum.

Verschlimmbessert !!!

 

Schade, Schade das man mit der teuer bezahlten Hardware so in Abhängigkeit vom Anbieter steht

und die Modi nicht mehr optimal nutzen kann.

 

Sorry...scheiß Programmierer die dort am Werke sind oder vielleicht doch nur

ein Fehler (hoffentlich).

Gruss und Ciao

Möge der schlechteste Tag des kommenden Jahres, nie schlechter werden als der beste des vergangenden Jahres.

Auf bald...
Seligergeorg
Tutor
Tutor

Ich nutze Arlo seit nunmehr 3 Jahren und finde die Software sehr unsauber. Bei mir stürzen häufig einzelne Kameras ab, die ich dann durch mehrmalige Neustarts von Kamera oder gar Basisstation wieder aktivieren muss. Auch teile ich die Erfahrungen, dass jedes neue Softwareupdate mehr oder weniger einer Katastrophe gleicht. Dabei sind einige Änderungen/Verbesserungen durchaus sinnvoll und längst, längst überfällig. Ein grundsätzliches Problem neben der Zuverlässigkeit von Technik und Software ist die viel zu späte Bewegungserkennung. Oft wird die Bewegung so spät erkannt, dass der Bewegungsauslöser bereits fast oder gar vollständig aus der Kamerareichweite verschwunden ist. Im Grunde muss man eine Kamera als Signalgeber verwenden damit eine andere Kamera aufzeichnet. Sehr bedenklich. Ich kann Arlo daher als professionelles Überwachungssystem nur bedingt weiterempfehlen. Netgear präsentiert sich jedoch als professionelle Alternative zu herkömmlichen Kabelsystemen. Das kann ich weder bestätigen noch ist das System so preiswert um derart gehäufte Mängel zu rechtfertigen.

Gruß Hans-Jörg

RalfG
Guide
Guide

Was nützt das denn? den Geo-Modus kann ich nur über das Handy aktivieren =( 

RalfG
Guide
Guide

Das einfachste Lösung des Problems wäre es die vorherige Version im App-Store wieder zu aktiveren und den Schrott entfernen zu lassen. Außerdem wäre es schön wenn Ihr Euren Müll vorher ausgiebiger testen würdet.

RalfG
Guide
Guide

Bitte wieder die 2.4.9 im App-Store aktivieren, damit die User zumindest wieder auf eine funktionierende Version zurueck greifen können. Desweiteren würde ich mir wünschen wenn Arlo sich angewöhnen könnte bei so gravierenden Fehlern die User per Mail informieren würden. Sollte ja kein Problem sein oder ?

 

Das Wichtigste zum Schluß. Ihr müßt eure Software vor Release einfach besser auf Funktion testen. Das ist ein Sicherheitssystem und dementsprechend muß es jederzeit ordentlich funktionieren.

 

Also bitte wieder die IOS-App auf 2.4.9 downgraden.

Arlo-Engel
Star
Star
Es ist einfach unnormal und nicht motivierend so ein teures System zu haben wo man sich nicht mehr drauf verlassen kann! Ich habe 5 Kameras die verdammt wichtig für mich sind „ich denke für alle hier“ aber wie kann es sein, dass immer noch keine Push Nachrichten funktionieren! Ich bekomme nichts mehr mit geschweige denn zeitnahe Infos. Wenn Arlo/ Netgear bis nächste Woche Donnerstag nichts unternimmt, werde ich das gesamte System verkaufen und mir 100% ein anderes System zu legen was läuft! Ich denke Arlo wird viele Kunden nun verlieren! Es ist eine Frechheit das die Entwickler das System vor einer neuen Änderung nicht ausgiebig prüfen! Das ist eine Frechheit!!! Also Arlo App Entwickler, schafft was!
Seligergeorg
Tutor
Tutor

Problem mit IOS App seit letztem Arlo Update gelöst:

Ich habe meine gesamten Geräte aus dem Account gelöscht, die Basisstation resetted und alles neu installiert. Keine Angst, obwohl nach allem Löschen alle Daten eigentlich entfernt sein sollten, werden diese jedoch wie vorher bereits eingerichtet erkannt. Bei mir funktioniert Arlo über Internet als auch in der IOS App wieder einwandfrei, inklusive Bewegung und Kameraaufnahme über Kreuz, Geoforcing und Zeitplan. Es macht natürlich Mühe, besonders, wenn die Kameras nicht einfach zugängig angebracht sind. Im Ergebnis funktioniert mein System seit der gestrigen vollständigen Neuinstallation bis heute einwandfrei. Heute erneut getestet.

Es ist halt so, dass Netgear im amerikanischen Businessstile eine wunderbare Werbe und Verkaufsplattform hat, den Kundenservice jedoch in die Community abwälzt und ja, die Vorgehensweise und Sauberkeit der Softwareupdates ist mehr als mangelhaft.

Grüße Hans-Jörg

RalfG
Guide
Guide

Hab meine Basisstation jetzt wie vorgeschlagen entfernt und wieder neu hinzugefuegt. Die Kameras neu verbunden.

Jetzt geht es wieder. Danke erst mal.

Vito214
Apprentice
Apprentice
Hab es auch versucht mit der Basisstation. Nun kann ich keine Kamera mehr hinzufügen, da sich dann immer die App aufhängt. Konnte es glücklicherweise über mein Tablet, das noch kein Update installiert hat, wieder einrichten.
Ich hab jetzt wirklich die Schnauze voll mit dem System. Da funktioniert jedes China Billigteil wesentlich zuverlässiger. Das soll ein Überwachungssystem sein??? Bodenlose Frechheit. Vom Support kommt keine Rückmeldung, wann etwas passiert, damit man mal weiß was überhaupt los ist und bis wann etwas passiert.
Ich habe auch gleich mal die App im AppStore bewertet, so kann man wenigstens potenzielle Käufer von den Risiken mit dieser Firma informieren.
Babbel-Net
Guide
Guide

Auch das Löschen der Basisstation und Neuinstallation hat nur kurzfristigen Erfolg!

Am nächsten Morgen bin ich wieder nicht über das iPhone / iPad in die Modi gekommen!

 

Ich habe einen "Premier"-Vertrag mit 30 Tagen Speicherung und bis zu 10 Kameras und "unbegrenztem Support", der mir in dieser Situation NICHTS NUTZT!

Vertrag endet nächsten Monat.

Wenn sich in den nächsten Tagen nicht tut, war`s das mit ARLO!

ram81
Guide
Guide

Hallo,

 

diesem Beitrag schließe ich mich an. In den Apps ist der Moduswechsel nicht mehr erreichbar.

Nur über die Weboberfläche mit einem "vollwertigen" Betriebssystem komme ich noch in den Bereich, um den Modus zu wechseln (bspw. von Zeitplan in aktiviert und wieder zurück).

 

Auch den Zeitplan selbst kann ich nicht mehr verändern.

 

Es ist einfach eine Frechheit solche Fehler in den produktiven Rollout an die Anwender zu verteilen.

NETGEAR was macht ihr?

edmundedtl
Virtuoso
Virtuoso

Guten Morgen, Hallo - Hallo ??? Mc FLy ????

 

seit 14.05. seit dem Update der APP sind dem Support die Probleme bekannt,

seit 17.05. auch hier zugegeben !

 

5 Tage später ist passiert ? genau NICHTS !

 

Insteerssanterweise fehlt in der CAM Übersicht jetzt sogar das Audio Symbol für die

Arlo PRO Cams, damit man nicht weis braucht man jetzt AKKU oder Batterieen !

 

 

Mc Fly ?!!! jemand zu Hause ?

 

ocir1
Tutor
Tutor
Nach dem Entfernen und Neuinstallation von Basis und Kameras ging der Modus wechsel auch wieder.
AnnaB
Arlo Employee
Arlo Employee

Hallo zusammen,

 

ich möchte mich für die Probleme, die nach dem Update vorgekommen sind, vielmals entschuldigen.

 

Das Problem mit den Push-Nachrichten auf iOS Geräten sollte mit dem nächsten Arlo App Update gelöst werden.

 

Bei Problemen mit dem Modus, versucht bitte einen neuen Modus via Webbrowser hinzuzufügen oder einen alten zu entfernen ( falls ihr einen benutzerdefinierten Modus früher erstellt habt). Dann überprüft ihr bitte, ob der Modus in der App zu sehen ist.

 

Viele Grüße

Anna
Arlo Community Team

hugre
Aspirant
Aspirant

das Anlegen eines neuen Modus im Web-Browser hat tatsächlich das App-Problem gelöst.

Danke

frane
Apprentice
Apprentice
Ja, „Modus“ funktioniert in der iOS-App endlich wieder...
ram81
Guide
Guide

Hallo,

 

im ios Bereich scheint es ja nun voranzugehen.

Wie sieht es mit der Android Welt aus?

 

In der Weboberfläche lässt sich der Zeitplan nicht aufrufen. 

 

Wie ist der Stand zu diesen Punkten? 

Vito214
Apprentice
Apprentice
Jetzt zeigt es den Modus zwar wieder an, aber nicht den, den ich eingestellt habe. Mache ich auf Zeitplan, dann steht deaktiviert dran, obwohl zu dieser Zeit die Kamera aktiviert sein sollte. Versuche ich den Zeitplan zu ändern, wird dieser komplett gelöscht. Ich habe langsam die Schnauze gestrichen voll. Macht endlich einen Downgrade zur vorherigen Version der App wenn ihr nicht in der Lage seid, dieses in den Griff zu bekommen. Es reicht irgendwann.
Eine Bodenlose Frechheit!!!