Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 3 Replies
  • 3973 Views
  • 5 Likes
  • 3 In Conversation
snowflake16
Aspirant
Aspirant

I just installed my 2 camera Arlo system and second camera will not sync. Camera is not registered under MY Device, so I cannot remove and re-sync. I need help.

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
TomMac
Guru Guru
Guru

snowflake16 wrote:

I just installed my 2 camera Arlo system and second camera will not sync. Camera is not registered under MY Device, so I cannot remove and re-sync. I need help.

Thanks


Take the camera and remove the batteries.... then replace ( watch install for correctness , label just inside shows +/-.

 

Quickly push the sync button on BASE ( do not hold which is the most common mistake ), then after a few secs, push the button on the camera.

 

If the camera still fails and flashes amber, contact Support at top of page

--------------------------------------
Morse is faster than texting!
--------------------------------------

View solution in original post

3 REPLIES 3
TomMac
Guru Guru
Guru

snowflake16 wrote:

I just installed my 2 camera Arlo system and second camera will not sync. Camera is not registered under MY Device, so I cannot remove and re-sync. I need help.

Thanks


Take the camera and remove the batteries.... then replace ( watch install for correctness , label just inside shows +/-.

 

Quickly push the sync button on BASE ( do not hold which is the most common mistake ), then after a few secs, push the button on the camera.

 

If the camera still fails and flashes amber, contact Support at top of page

--------------------------------------
Morse is faster than texting!
--------------------------------------
snowflake16
Aspirant
Aspirant

Sorry for the late response.

 

After my inquiry, I was able to solve my problem with a previous note from the community.

I did re-sync the base and the camera and it worked.  

 

The system has been working great since then.


TomMac wrote:

snowflake16 wrote:

I just installed my 2 camera Arlo system and second camera will not sync. Camera is not registered under MY Device, so I cannot remove and re-sync. I need help.

Thanks


Take the camera and remove the batteries.... then replace ( watch install for correctness , label just inside shows +/-.

 

Quickly push the sync button on BASE ( do not hold which is the most common mistake ), then after a few secs, push the button on the camera.

 

If the camera still fails and flashes amber, contact Support at top of page



.

 

Thank you 

AlanDean
Aspirant
Aspirant

Thank you!  It worked