Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Schedule going onto “disarmed” for no apparent reason

Reply
Discussion stats
  • 6 Replies
  • 482 Views
  • 0 Likes
  • 3 In Conversation
JonGriff Aspirant
Aspirant
I’ve seen other threads on this (some 9 month old) but none seem to have a resolution.

My system regularly moves to “disarmed” in the schedule at midnight despite that not being part of my schedule.

I’ve done the usual suggestions of turning it on / off. I’ve also deleted the schedule and set it up on desktop as there were theories the problem lay in the schedules set in the app caused this.

This is really frustrating as my system is in effect “off” at night unless I manually override the system.
Model: VMB3000 | Arlo Base Station

Accepted Solutions
Guru jguerdat Guru
Guru

Check your schedule using a browser (yes, really) to see if your stop and start times for midnight are both 12:00AM. If so change the stop time to 11:59PM. A recent change seems to indicate this is causing the problem.

View solution in original post


All Replies
Guru TomMac Guru
Guru

First i would verify that all the FW is the latest versions....

And if so, you may have to fully factory reboot the base to eliminate the issue ( and then bring all back as if new )

--------------------------------------
Morse is faster than texting!
--------------------------------------
JonGriff Aspirant
Aspirant

Thanks. I checked FW and all was up to date so I performed the factory reset (inserting a paperclip into the small hold on the base station) and reinstalling from scratch. I checked at 0100 this morning and it was back to "disarmed" despite "disarmed" not being part of my schedule.

Guru jguerdat Guru
Guru

Check your schedule using a browser (yes, really) to see if your stop and start times for midnight are both 12:00AM. If so change the stop time to 11:59PM. A recent change seems to indicate this is causing the problem.

View solution in original post

Highlighted
JonGriff Aspirant
Aspirant

thanks for the reply @jguerdat - I opened a support ticket with Arlo earlier today too, their suggest was the same as yours (though they suggested starting at 12:01). I'll see what that does this evening and update both the ticket and this thread in the next few days.

Apparently this is a level 2 support and it would be escalated to level 3 (that maybe means more to you than it does me) if not resolved through that suggestion.

Guru jguerdat Guru
Guru

I find that I can't set the stop time to 12:00AM so 11:59PM has to be used. It does allow me to use 12:00AM as the start time.

JonGriff Aspirant
Aspirant

For completness, confirmation that moving the schedule to start at 1201 (instead of 1200) via desktop appears to have worked...this morning I had a video of our cat walking down the drive at 0317

thanks for your help