Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 11 Replies
  • 4218 Views
  • 1 Like
  • 4 In Conversation
cameraz
Apprentice
Apprentice

The camera mounted in front of my house sends me 6 to 10 false alerts a day. I view the videos and there is nothing there -- no wind causing trees to sway, no animals, etc. -- to trigger the alerts.

 

It will even trigger an alert when a vehicle drives by, although the street is not in my camera's field of view. I tried lowering my camera's sensitivity to 75%, but still get the false alerts.

 

Btw, this is a recent thing; I've had this Arlo setup for more than a year -- with the camera in the same position -- and it never gave me false alerts. Why would it start now?

11 REPLIES 11
jguerdat
Guru Guru
Guru

Could be due to various issues but the most likely is reflection of the sun's IR. As the sun moves through its seasonal arc, reflections may increase or decrease.

cameraz
Apprentice
Apprentice

No, the sun is not the problem. It was completely overcast yesterday and I received a half dozen false notifications.

jguerdat
Guru Guru
Guru

Post a screenshot of the camera view.

cameraz
Apprentice
Apprentice

This is one of the cameras I have aimed at my front steps. While I know there are shrubs nearby, I can assure you that I get the alerts on completely windless days. And when I play back the videos, I do not observe anything moving in the video.

 

ARLO CAMERA.jpg

JessicaP
Arlo Employee Retired

Hi @cameraz,

 

Try to use the Motion Detection Test and try to adjust the sensitivity to see which might work best. You can read more about it here: How do I use the motion detection test for my Arlo device?

cameraz
Apprentice
Apprentice

Thanks. I know how to do a motion test and adjust the sensitivity.

 

But my camera had been set for 95% sensitivity for a year, and I never had this problem. What would change now?

 

I did reduce the sensitivity to 75%, but the false alarms keep coming. I will try reducing it to 50%, but after that, what's the point?

jguerdat
Guru Guru
Guru

You may find it's just the sun's angle at this point in time. When it shifts you may be able to raise the sensitivity back up.

 

As long as you're playing with sensitivity, it would be a good idea to use the motion test to make sure you still get what you need. I know you said you know how to use the motion test but it sounds like now you're just taking leaps.

 

Another possible tip - I used a small piece of black electrical tape to mask the PIR sensor from motion I didn't care about.

MH1
Initiate
Initiate
I am receiving false alarms as well, about 8 to 10 a day. I have had this system for a year now and it just started doing this recently as well. It can't be the sun's IR or shadows from the sun because one of the cameras that is doing this is in my completely dark garage! Is this an update issue?
jguerdat
Guru Guru
Guru

If the camera is doing this in a completely dark room, it's likely a hardware problem. A garage could still get flashes from outdoors, depending on how its aimed. I would test in a closed room such as a bathroom and open a case with support for replacement if the issue remains:

 

https://www.arlo.com/en-us/support/contact.aspx

MH1
Initiate
Initiate
That might make sense if it had been happening even last summer but this only started about 2 months ago, it is happening with the garage and another camera in the house and it is only showing audio alerts. So 2 different cameras that never gave false alarms are now doing roughly 6 false alarms per day and they are only audio alarms not motion.. there have been multiple updates over the last couple months, still wondering if this could be the problem? I have a android phone if that helps.
Thank you for your help with this frustrating problem.
jguerdat
Guru Guru
Guru

Are you saying audio detection is enabled? Is that what you intended? Maybe rules have somehow been changed, enabling audio detection when none is wanted.