Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 9 Replies
  • 3354 Views
  • 1 Like
  • 7 In Conversation
Jmoore61
Aspirant
Aspirant

I've had this system for over a year with no problems until now. Sometime within the last 48 hours all motion dectection has stopped with no alerts or recordings. Nothing on my system has been altered or adjusted within the app. I have check each cameras settings and they are set correctly.I have tried rebooting the base with no luck. Please help.

9 REPLIES 9
Jims06524
Guide
Guide

same here on three separate systems. Seems like it's a Netgear issue they know about but aren't saying anything about. 

Retired_Member
Not applicable

Ditto.  System appears to have stopped working sometime last night pacific time.  Tried resetting base station, cameras, changing notification settings, etc.

 

As far as I can tell, the cameras are connected to the base station, and the base station is connected to the internet, but the motion detection and notifications are intermittent.

jaymant896
Initiate
Initiate

Having the same problem as reported be 3 others today.  All of a sudden the system stopped detecting motion and no notifications.

ravenlp
Star
Star

I've also been noticing system issues since last night PST, sometime around 9ish iirc. Motion triggers have been intermittent at best, one camera had the "error connecting to media server" dialog for awhile this AM, and I've received no push notifications since last night. The email notifications still seem to be coming (for the times that motion triggers do work) but they also seem to be quite delayed.

jaymant896
Initiate
Initiate

Just contacted support.  They are aware of the problem and working on it.

ravenlp
Star
Star

Thank you for the confirmation. I also contacted support via chat and was told by the representative that the issue is known by engineering and currently being worked on.

Jmoore61
Aspirant
Aspirant

Thanks for the responses. I'm happy to find out that it's not my system. It's a bad time of the year for security problems so hopefully they can rectify it quickly.

Guayaco36
Aspirant
Aspirant

So I am having the same issues as of this morning 9:30am ET, I spoke to a representative last night and was told that it will take two full days. Anyone experiencing weird drop down batteries percentages? My battery was at 81% suddenly is at 18% rep said it's because of server issue and to restart base in 48 hours. Not a good time for this, i was really happy with camera.

JamesC
Community Manager
Community Manager

I have tested this and I am not experiencing any issues with motion detection or notifications. There was an issue late last week concerning iOS push notifications that has since been resolved.

 

Those involved in this discussion, please confirm if you are still experiencing this behavior.

 

JamesC