Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Re: Arlo pro- Mode button missing?

Same thing. I only realised, that my older app in older tablet works well. So my first help was to find on the web this older version, unistall the new one and install the older one. And it works. That´s not the bes solution, but first help. The version, that works on my S8+, S7edge and on friends Lenovo C2 is 2.4.7_19361-apk.plus.apk.

Message 151 of 365
Guide

Re: Arlo app is not showing a option to set the alarm any longer

It's netgears fault. They updated the app and now it's broken. Plan and simple.
Message 152 of 365

Re: Mode won't appear in Android app

This is absolutely bolchit. Day two and no fix in sight. I've tried everything. Then we have the bs responses saying it's being looked into. As if they don't have an Android phone amongst them.

Message 153 of 365
Guide

Re: Mode won't appear in Android app

Same here. I have the same version app on all my devices and when I woke up, the mode button is gone. There didn't seem to be an update of any kind for the android version. The last update was in April but there has to be a bug with it. Uhhhh, Netgear, how about rolling back a version and let us have functionality back and ease some security concerns...

Message 154 of 365

Re: Mode won't appear in Android app

DEAR ARLO,

 DID YOU LOSE MY EMAIL ADDRESS?

ARE YOU ALL ON VACATION?

WHY HAVE YOU FORSAKEN US?

Message 155 of 365
Guide

Re: Mode won't appear in Android app

I grabbed a few previous versions from apkmirror.com

 

2.4.6.18293 released last October and all is well again. I tried the other March and April releases but they had the same issue.  At least I'm functional again and so are my camera modes.

 

Message 156 of 365
Guide

Re: Mode won't appear in Android app

Yep, 2.4.6.18293 did it. Thanks for the tip.
Message 157 of 365
Guide

Re: Mode won't appear in Android app

Cool Beans... 

Message 158 of 365
Star

Re: Mode won't appear in Android app

Seems that the "plug and play, you really really must buy this product now to make your live easy" advert is not working for Arlo.... Re-installing an older version (as much as I understand you jayhavey) is NOT what people have invested in this product for. The majority of the users purchased this as it should be flawless and easy to use... People want to leave their houses,  offices, workplaces relying on an ALARM/CAMERA/SECURITY system without FEAR of it NOT working....  They do NOT need to search manuals on the internet "how to install older software versions to make a sh*tty product finally work....."

 

Almost 72 hours without a solution for SECURITY cams protecting the valuables of those who need to rely on it is a total disgrace... I said it before Arlo is nothing more than an expensive gadget... nothing to do with a security system that you should be able to trust.... 

 

Oh hey, here is our security system.. if you are lucky it works... well 50% of the time... if we don't count weekends.... oh did we mention that night time is not included in the package?  Oh and weekends you might encounter time-outs.... computer says no.....

Model: VMC3030 | Arlo Wire-Free Camera
Message 159 of 365

Re: Mode won't appear in Android app

Install Dolphin. Change user agent to "desktop" in settings. Then the mobile site will work for you.
Message 160 of 365

Re: Mode won't appear in Android app

Seriously, go to the Play Store, rate the app with 1/5 (or change your rating if you've already made one), and leave a review stating that Arlo cannot provide a secure service, their app is flawed and badly updated, their customers service is dismal, and encourage others not to use the service. If they refuse to deal with their customers, it's one of the few ways to register your contempt for their behaviour.
We shouldn't have to search forums to see what is wrong, roll back to old versions of apps, or install a new browser to use their website. An official representative (not an unpaid community wonk) should be monitoring the forums and providing timely updates. This situation is unacceptable.
Message 161 of 365
Virtuoso

Re: Mode won't appear in Android app

The workarounds are appreciated. However that does not fix the underlying issue: this continuous breaking things while trying helter skelter to fix other things is indicative of a deeper deficiency. Sure this is complicated stuff. Sure there are a lot of variables. When the environment is complex and a company has chosen to be in a business of complexity, then they need to staff and manage to a level that will bring a high degree of customer satisfaction regardless of complexity. The customer should not be responsible for going through convoluted procedures to try to keep the product up to par and / or noodling out work arounds. I had been a promoter of this product. This vicious circle of app events is not giving me the confidence that this is the Netgear I had brought products from in the past.

Message 162 of 365
Hero

Re: Mode won't appear in Android app

Well said about staffing. Take it from a real engineer....... experience always trumps a newbie with an expensive degree. It's clear to me Arlo has chosen to hire engineers with little to no experince just to try and be hip and modern. Netgear/Arlo do yourself a favor and hire a couple of engineers in their 40's or 50's with 20-30 years experience and let them show you how it's done.

 

Here's my take on where this issue it at. The latest version of the app worked fine for over a month, so it's not an app update issue. What appears to have happened is they upgraded something on the backend, which slowly replicated out to the servers that the app connects to, without doing version control testing. It also appears they didn't have an emergency roll back plan in place when things went wrong. That my friends is inexperince at the wheel. Once Arlo goes on their own and doesn't have the capital of netgear behind then anymore they are going to have a ruff ride unless they get some experienced engineers and devs. Just 2 cents from an computer science engineer with 25 years of experience.

Message 163 of 365
Guide

Re: Mode won't appear in Android app

Arlo Troy,

 

I don't recall saying my suggestion was a fix by any means. Although it does work, its keeping me from losing control of security of my home. I believe you are having this issue also? 

 

As for complaining, Arlo makes it clear that they will fix things in their own time if and when that time arrives. My post was geared for anyone willing and to reinstall an apk. Usually if a person doesn't understand how to do something they may take the initiative and ask or learn how to do that. 

 

Arlo sucks, plain and simple. I fixed my own issue for now, how about you? how is the complaint department treating you? Oh thats great to hear.... It seems like myself and a few others offered and provided a roll back solution.  Take it or leave it.

 

Message 164 of 365
Star

Re: Mode won't appear in Android app

You hit the nail on the head.

 

I too, was running the latest release on my phone and tablet for a few weeks, without any issues. Then all of sudden, on both devices, on the same day, the Mode option disappeared. To me, that says the cause is "back-end" and not the application itself. At least not directly. Like yourself, I suspect they changed something server side and did not adequately test it across the different platforms the application is available for.

 

Until they get their act together, I reverted to the prior release on my phone so I at least have control of the system while mobile. On my tablet, I have the current release still installed so I can still periodically look and see if it is still broken.






Using VMB3000|Arlo Smart Home Security with 5 Arlo Pro Cameras and Solar Panels
Message 165 of 365
Aspirant

Re: Mode won't appear in Android app

Same problem here....  Live view on the cams works fine, but the Mode tab disappeared sometime in the last day or 2..

Tried rebooting base station... no change...

 

Galaxy S9

Arlo App version 2.4.12_20632  (Updated over a week ago)

Message 166 of 365
Aspirant

Re: On the Arlo app the mode button isn't there.

> The hardware of my Base Station is VMB4000r3 running firmware 1.9.8.0_16666

Same.

Message 167 of 365
Aspirant

Re: Mode won't appear in Android app

I called Netgear and they are aware of the problem. Just installed the app from apple app store on my ipad and that works just fine. No problems with apple app. My S8 note has no Mode tab.
Message 168 of 365
Initiate

Re: Arlo pro- Mode button missing?

I reverted back to an older app from Oct of 2017 and it has the Mode option enabled.  Not sure why they chose to take it out for the app.  Kinda makes it difficult to manage... oh well, first world problems.

Model: VMC3030 | Arlo Wire-Free Camera
Message 169 of 365
Initiate

Re: Mode won't appear in Android app

Yes, rolling back the app works! Thanks a
Message 170 of 365

Re: Mode won't appear in Android app

Ridiculous.
The only way to solve the problem is to trust an all of a previous version from a third party site.
Pathetic.
Message 171 of 365
Star

Re: Mode won't appear in Android app

@jayhavey

 

Not sure why you get "b****" towards me as my response was directed to the Arlo team and their s***** service.  By no means was I suggesting that your suggestion did not work ( I even wrote that I undertsood your point). I simply adressed Arlo that customers should not have to revert back to a older version from a third party site.

 

Not sure why you took it as a attack to your solution...no need to be sarcastic....  

 

 

Message 172 of 365
Aspirant

March 2018, "Mode" option disappeared from Arlo android app

Mode option disappeared/missing from Arlo app Ver.2.4.12_20632 on Android Samsung Note 4 phone
Model: VMC4030| Arlo Pro Wire-Free Camera
Message 173 of 365
Guide

Re: Arlo pro- Mode button missing?

I too ended up reverting to an older model of the Android App (October release version 2.4.6_18293)

Given that the current incident has lasted 3 days with no official communication from Netgear, I needed to get back in control of my installation.

I hope they realise that this is not a decired work around, as it impacts my auto update of all apps!

Model: VMB3000 | Arlo Base Station
Message 174 of 365
Tutor

Modes tab gone from app

I suddenly can't see my Modes tab on either of my Motorola Turbo and Turbo 2 phones. Only Devices and Library is visible. Now I can't arm/disarm etc. Help!
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 175 of 365